Can't Map Network Drive or Add Network Printer (but can connect to Exchange and SQL)

I have a network with 10 work stations and a single Windows 2003 Server standard, which also runs Exchange 2003 and SQL Express.  Suddenly, one of my users can't connect to a mapped network drive or network printers.  I deleted the printers and tried to add them again, but they do not appear on the Active Directory list when I search for them.  I disconnected the mapped drive and tried to map it again, but when I browsed to the server and tried to expand the list, it would not show the network shares.  I was able to successfully do these tasks when logged on as administrator.  It is only the one user who is having the problem.  Her Outlook 2007 is still able to connect to Exchange and database software is able to access the SQL database on the server.  There have been no changes to this user's security permissions.
admintsgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

B HCommented:
sounds like a windows firewall issue on the local workstation

what happens when you do this:
start > run > \\server
(where 'server' is the name of your server)

do you see printers?  if so, right-click, connect
do you see folders?  if so, right-click, map network drive
0
BBGNCommented:
if its a workgroup i would suggest you need to confirm the user is created on the server as well as the PC they are connecting from. also confirm the passwords match.

if its a domain...

Have you tried this user on a different PC - does it work or is it whatever the PC this user logs on to?

take the computer off the domain and add it in again (you may have to delete the original "computer" account under "computers" in active directory

temporarly add the user to an Admin group, test it, if it works you know it has to be permissions somewhere in the chain...

0
Michael OrtegaSales & Systems EngineerCommented:
Agreed with BBGN - try logging into another computer with the same user account first, just to verify that the issue is specific with that user account. Otherwise, it could be a corrupt profile locally on that computer. You should also try logging in as another non-administrative user on that box to make sure you can browse shares/printers.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
admintsgAuthor Commented:
Bryon's solution provided a quick fix, which helped the user to work through the day, but did not resolve the root cause.  The problem turned out to be a corrupt profile on the user's machine.  BBGN and mgortega both provided pieces of the puzzle that led to fixing the problem.  Many thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.