How do i get yahoo to stop remembering my email pass word?

I have never asked yahoo to remember my pass word but it does anyway and I can't get it to stop. I have even tried changing my pass word and at first it continued to remember my old pass word which no longer worked, but then began remembering my new pass word. Help!
SpinningJimAsked:
Who is Participating?
 
KevinTBOCommented:
If its webmail, maybe your browser is remembering the password.  

Go to Tools->Internet Options->Content->Auto Complete Section->Settings Button->un-check usernames and passwords on forms->click Delete Auto Complete History button.

That should get rid of any remembered passowords, and not remember it the next time you enter it.
0
 
B HCommented:
is this webmail, outlook, outlook express, some other program... or what?
0
 
SpinningJimAuthor Commented:
i'm using internet explorer
0
 
B HCommented:
does it have your password already typed in, or does it just log you in without you even entering a username?

kevin's comment above will fix you up in either case
0
 
gtkfreakCommented:
You also need to delete all cookies. Tools -> Internet Options -> Delete Cookies
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.