• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1407
  • Last Modified:

Setup of IVR on UC520

Hello All Experts,

We have using Cisco UC520 Router with two analog line, There are 8 Cisco IP Phone configure for internal usage as a intercom, each department have a one IP phone e.g. 201 for Sales, 202 Marketing, 203 Account, 204 Technical support, I mean The idea is to build up a simple IVR system so that callers are put through an automated menu, where they can choose various options by pressing their keypads. like press-1 for sales, press-2 for Marketing, Press-3 for Account etc..& call should be forward as per requirment of callers, i realy don't know where to should start...

Can anyone suggest me, what should i do for that ?

Regards

Vikrant
0
kavinagpur
Asked:
kavinagpur
  • 8
  • 5
  • 3
1 Solution
 
dinkon4uCommented:
you have to configure unity express inside UC520 and using unity express editor you can customize some sample ivr scripts provided in cisco.com.
0
 
kavinagpurAuthor Commented:
Hello Dinkon4u,

Thanks for your reply,

Can you suggest me how to configure unity express inside UC520

THanks
0
 
dinkon4uCommented:
pls provide your running-config.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
kavinagpurAuthor Commented:
Yes

Pls suggest from my configuratin
!
! Last configuration change at 14:03:53 WST Sat Apr 24 2010 by admin
! NVRAM config last updated at 13:23:57 WST Sat Apr 24 2010 by admin
!
version 12.4
parser config cache interface
parser config interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname coinop-uc520
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable secret 5 $1$mLL0$THpgux171xEmVt3u5MXNZ1
enable password 7 00091215105E19565E
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authorization exec default local 
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local 
!
!
aaa session-id common
clock timezone WST 8
clock summer-time WST recurring last Sun Oct 2:00 last Sun Mar 2:00
!
crypto pki trustpoint TP-self-signed-294927487
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-294927487
 revocation-check none
 rsakeypair TP-self-signed-294927487
!
!
crypto pki certificate chain TP-self-signed-294927487
 certificate self-signed 01
  30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32393439 32373438 37301E17 0D313030 33323430 39353731 
  375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3239 34393237 
  34383730 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
  99882CD3 D6AB43A6 D09E8C57 40FECDAB 91B032A2 82F86DB2 7F10C48E 2BB48446 
  6BB411FC EFC69390 2C301ACD 2013D047 E886D78D 1FCE1B91 C53ADA5E 5854A8EC 
  490CAAC4 8B33DA87 FB962A4C 4A7B4844 5DAACC1C FF988EED B5867AF6 5E4F5360 
  2A9B4C81 92115470 5E7DF29D BC6003B3 62A85914 72A1AD11 ECAB1571 31FC7A43 
  02030100 01A36C30 6A300F06 03551D13 0101FF04 05300301 01FF3017 0603551D 
  11041030 0E820C63 6F696E6F 702D7563 35323030 1F060355 1D230418 30168014 
  8A437C8C 03C6920E 8F6D66C0 651C40A2 D78B8A78 301D0603 551D0E04 1604148A 
  437C8C03 C6920E8F 6D66C065 1C40A2D7 8B8A7830 0D06092A 864886F7 0D010104 
  05000381 81008555 B1F5D936 735BF97D FD631E10 3F05820E 5BD44DA8 E9E20E41 
  B1415B7D 5827BDDE 11D4A8E6 2DE89DD3 4B1E26CB 742135C5 9BE9CD53 F263C514 
  37A2DB57 9D21D558 EB9D9F3F 12D127AA 4051DFBF 180C606F 62F54525 30CDFB59 
  7FF90DA2 35526549 FE1CE01E FD967A68 2B3E5AA1 064704FE 6DC8C313 CBC8C350 
  7BDF5FC9 2DAE
  	quit
! 
crypto keyring DMVPN 
  pre-shared-key address 0.0.0.0 0.0.0.0 key XXXXXXXXXXX
crypto keyring dmvpn 
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp policy 10
 encr aes 256
 authentication pre-share
 group 2
!
crypto isakmp client configuration group EZVPN_GROUP_1
 key XXXXXXXXXXX
 dns XXXXXXXXXXX
 pool SDM_POOL_1
 acl SplitTunnel
 save-password
 max-users 10
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto ipsec transform-set ESP_AES_SHA esp-des esp-sha-hmac 
!
crypto ipsec profile SDM_Profile1
 set transform-set ESP-3DES-SHA 
 set isakmp-profile sdm-ike-profile-1
!
!
crypto dynamic-map dynmap 10
 set transform-set ESP-3DES-SHA 
 set isakmp-profile sdm-ike-profile-1
!
!
crypto map vpnmap 10 ipsec-isakmp dynamic dynmap 
!
!
dot11 ssid coinop
   vlan 1
   authentication open 
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 135543435A5C52737F707F
!
dot11 ssid uc520-voice
   vlan 100
   authentication open 
   authentication key-management wpa
   wpa-psk ascii 7 094F4100170A074A525C
!
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp use vrf connected
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 10.1.1.200 10.1.1.254
ip dhcp excluded-address 192.168.2.1 192.168.2.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1 
   option 150 ip 10.1.1.1 
!
ip dhcp pool data
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1 
   dns-server 192.168.2.1 XXXXXXXXXXX
!
!
ip name-server XXXXXXXXXXX
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
 accept-dialin
  protocol pptp
  virtual-template 1
!
!
!
trunk group  ALL_FXO
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip 
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 sip
  no update-callerid
!
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
!
!
!
!
!
voice class dualtone-detect-params 1
 freq-max-deviation 20
 cadence-variation 50
!
!
voice class custom-cptone TEST
 dualtone disconnect
  frequency 425
  cadence 350 350
!
!
!
!
!
!
!
voice translation-rule 1111
!
voice translation-rule 1112
 rule 1 /^0/ //
!
voice translation-rule 2222
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate calling 1111
 translate called 1112
!
!
voice-card 0
 no dspfarm
 no local-bypass
!
!
application
  service queue flash:app-b-acd-2.1.2.2.tcl
  param aa-hunt3 207
  param queue-len 10
  param aa-hunt4 4444
  param aa-hunt9 2222
  param aa-hunt1 205
  param aa-hunt2 2222
  param number-of-hunt-grps 4
  param queue-manager-debugs 1
  !
  service aa flash:app-b-acd-aa-2.1.2.2.tcl
  paramspace english index 1
  param number-of-hunt-grps 2
  param menu-timeout 6
  param handoff-string aa
  param dial-by-extension-option 5
  paramspace english language en
  param max-time-vm-retry 2
  param max-extension-length 4
  param aa-pilot 1000
  paramspace english location flash:
  param second-greeting-time 60
  param welcome-prompt _coinop_welcome.au
  param call-retry-timer 15
  param voice-mail 5000
  param max-time-call-retry 600
  param service-name queue
  !
!
!
!
username XXXXXXXXXXX password 7 050A050C245F5D
username XXXXXXXXXXX password 7 141A13130507262A33
username XXXXXXXXXXX password 7 105D1D18061C1719
username XXXXXXXXXXXpassword 7 1043060F0C12011F0D16
username XXXXXXXXXXX password 7 00071B090754030903284F
username XXXXXXXXXXXpassword 7 070B2E594C051C151B1312
username XXXXXXXXXXX password 7 06000E2D4F4107
username vpnadmin secret 5 $1$qdLj$SfIpMINnI52yIzhn4W6zF/
username XXXXXXXXXXX privilege 15 password 7 00271C09085A0C032F7015195B
username XXXXXXXXXXX
username XXXXXXXXXXX
archive
 log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
bridge irb
!
!
!
interface Loopback0
 ip address 10.1.10.2 255.255.255.252
 ip nat inside
 ip virtual-reassembly
!
interface Tunnel0
 ip address 10.255.255.1 255.255.255.0
 no ip redirects
 ip nhrp authentication 10
 ip nhrp map multicast dynamic
 ip nhrp network-id 10
 ip nhrp holdtime 600
 ip nhrp cache non-authoritative
 no ip route-cache cef
 no ip route-cache
 shutdown
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone |  cisco-phone | cisco-phone | cisco-phone | cisco-phone
 tunnel source XXXXXXXXXXX
 tunnel mode gre multipoint
 tunnel path-mtu-discovery
!
interface Tunnel2
 no ip address
!
interface FastEthernet0/0
 description $FW_OUTSIDE$
 no ip address
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface Integrated-Service-Engine0/0
 description cue is initialized with default IMAP group
 ip unnumbered Loopback0
 ip nat inside
 ip virtual-reassembly
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phh | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch
!
interface FastEthernet0/1/0
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/1
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/2
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/3
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone  | cisco-phone | ciscophone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
!
interface FastEthernet0/1/4
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/5
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/6
 switchport voice vlan 100
 macro description cisco-phone itch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch |  native
!
interface FastEthernet0/1/7
 switchport voice vlan 100
 macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone 
!
interface FastEthernet0/1/8
 switchport mode trunk
 macro description cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switc
!
interface Dot11Radio0/5/0
 no ip address
 ip virtual-reassembly
 !
 encryption vlan 100 mode ciphers tkip 
 !
 encryption vlan 1 mode ciphers tkip 
 !
 ssid coinop
 !
 ssid uc520-voice
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 world-mode dot11d country AU both
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 100
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.2
 encapsulation dot1Q 1 native
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
!
interface Virtual-Template1 
 ip unnumbered Dialer1
 ip nat inside
 ip virtual-reassembly
 peer default ip address pool IP_POOL
 no keepalive
 ppp encrypt mppe 40
 ppp authentication chap ms-chap pap
!
interface Virtual-Template2 type tunnel
 ip unnumbered BVI2
 ip nat inside
 ip virtual-reassembly
 shutdown
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile SDM_Profile1
!
interface Virtual-Template7 type tunnel
 ip unnumbered BVI2
 ip nat inside
 ip virtual-reassembly
 shutdown
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
 no ip address
 ip virtual-reassembly
 bridge-group 2
 bridge-group 2 spanning-disabled
!
interface Vlan100
 no ip address
 ip virtual-reassembly
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dialer1
 mtu 1454
 ip address negotiated
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp chap refuse
 ppp pap sent-username XXXXXXXXXXX password 7 XXXXXXXXXXX
 crypto map vpnmap
!
interface BVI1
 ip address 10.1.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface BVI2
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
ip local pool IP_POOL 10.1.1.200 10.1.1.210
ip local pool SDM_POOL_1 192.168.1.1 192.168.1.15
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
ip nat inside source static tcp 192.168.2.2 110 interface Dialer1 110
ip nat inside source static tcp 192.168.2.2 143 interface Dialer1 143
ip nat inside source static tcp 192.168.2.2 445 interface Dialer1 445
ip nat inside source static tcp 192.168.2.2 25 interface Dialer1 25
ip nat inside source static tcp 192.168.2.1 1723 interface Dialer1 1723
ip nat inside source static tcp 192.168.2.2 2430 interface Dialer1 2430
ip nat inside source static tcp 192.168.2.2 2431 interface Dialer1 2431
ip nat inside source static tcp 192.168.2.2 2432 interface Dialer1 2432
ip nat inside source static tcp 192.168.2.2 2433 interface Dialer1 2433
ip nat inside source static tcp 192.168.2.2 2434 interface Dialer1 2434
ip nat inside source static tcp 192.168.2.2 2435 interface Dialer1 2435
ip nat inside source static tcp 192.168.2.2 2436 interface Dialer1 2436
ip nat inside source static tcp 192.168.2.2 44437 interface Dialer1 2437
ip nat inside source static tcp 192.168.2.2 2438 interface Dialer1 2438
ip nat inside source static tcp 192.168.2.2 2439 interface Dialer1 2439
ip nat inside source static tcp 192.168.2.2 2440 interface Dialer1 2440
ip nat inside source static tcp 192.168.2.2 2441 interface Dialer1 2441
ip nat inside source static tcp 192.168.2.2 2442 interface Dialer1 2442
ip nat inside source static tcp 192.168.2.2 2443 interface Dialer1 2443
ip nat inside source static tcp 192.168.2.2 2444 interface Dialer1 2444
ip nat inside source static tcp 192.168.2.2 2445 interface Dialer1 2445
ip nat inside source static tcp 192.168.2.2 2446 interface Dialer1 2446
ip nat inside source static tcp 192.168.2.2 2447 interface Dialer1 2447
ip nat inside source static tcp 192.168.2.2 2448 interface Dialer1 2448
ip nat inside source static tcp 192.168.2.2 2449 interface Dialer1 2449
ip nat inside source static tcp 192.168.2.2 2450 interface Dialer1 2450
ip nat inside source static tcp 192.168.2.2 3389 interface Dialer1 3389
ip nat inside source static udp 192.168.2.3 3690 interface Dialer1 3690
ip nat inside source static tcp 192.168.2.3 3690 interface Dialer1 3690
ip nat inside source static tcp 192.168.2.2 5494 interface Dialer1 5494
ip nat inside source static tcp 192.168.2.2 8080 interface Dialer1 8080
ip nat inside source static tcp 192.168.2.3 8888 interface Dialer1 8888
ip nat inside source static tcp 192.168.2.15 6400 interface Dialer1 6400
ip nat inside source static tcp 192.168.2.2 24300 interface Dialer1 24300
ip nat inside source static tcp 192.168.2.2 21 interface Dialer1 21
ip nat inside source static tcp 192.168.2.2 1433 interface Dialer1 1433
ip nat inside source list ToNAT interface Dialer1 overload
!
ip access-list extended SplitTunnel
 permit ip 192.168.2.0 0.0.0.255 any
 permit ip 10.1.0.0 0.0.15.255 any
ip access-list extended ToNAT
 deny   ip any 10.0.0.0 0.255.255.255
 deny   ip any 172.16.0.0 0.15.255.255
 deny   ip any 192.168.0.0 0.0.255.255
 permit ip 192.168.2.0 0.0.0.255 any
 permit ip 10.1.0.0 0.0.15.255 any
ip access-list extended acl_nat
 deny   ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255
 permit ip 192.168.2.0 0.0.0.255 any
ip access-list extended acl_vpn
 permit ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255
 permit ip 192.168.2.0 0.0.0.255 192.168.8.0 0.0.0.255
ip access-list extended inboudfiltres
 permit tcp 192.168.8.0 0.0.0.255 any
ip access-list extended inboundfilters
 evaluate tcptraffic 
 permit tcp 192.168.4.0 0.0.0.255 any
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.255.255.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 2 permit 192.168.4.0 0.0.0.255
access-list 2 permit 192.168.8.0 0.0.0.255
access-list 50 permit 192.168.4.0 0.0.0.255
access-list 50 permit 192.168.8.0 0.0.0.255
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
access-list 100 permit ip 192.168.4.0 0.0.0.255 any
access-list 100 permit ip any 192.168.4.0 0.0.0.255
access-list 100 permit ip 10.255.255.0 0.0.0.255 any
access-list 100 permit ip 10.1.1.0 0.0.0.255 any
access-list 100 permit ip 10.1.10.0 0.0.0.3 any
access-list 100 deny   ip any 192.168.4.0 0.0.0.255
access-list 100 permit ip 192.168.8.0 0.0.0.255 any
access-list 100 permit ip any 192.168.8.0 0.0.0.255
access-list 101 permit icmp 192.168.4.0 0.0.0.255 any
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
snmp-server community public RO
!
!
!
!
tftp-server APPS-1.0.3.SBN
tftp-server apps11.8-2-2TR2.sbn
tftp-server apps31.8-2-2TR2.sbn
tftp-server apps41.8-2-2TR2.sbn
tftp-server apps70.8-2-2TR2.sbn
tftp-server cmterm_7936.3-3-13-0.bin
tftp-server cnu11.8-2-2TR2.sbn
tftp-server cnu31.8-2-2TR2.sbn
tftp-server cnu41.8-2-2TR2.sbn
tftp-server cnu70.8-2-2TR2.sbn
tftp-server CP7902080002SCCP060817A.sbin
tftp-server CP7921G-1.0.3.LOADS
tftp-server cvm11sccp.8-2-2TR2.sbn
tftp-server cvm31sccp.8-2-2TR2.sbn
tftp-server cvm41sccp.8-2-2TR2.sbn
tftp-server cvm70sccp.8-2-2TR2.sbn
tftp-server dsp11.8-2-2TR2.sbn
tftp-server dsp31.8-2-2TR2.sbn
tftp-server dsp41.8-2-2TR2.sbn
tftp-server dsp70.8-2-2TR2.sbn
tftp-server GUI-1.0.3.SBN
tftp-server jar11sccp.8-2-2TR2.sbn
tftp-server jar31sccp.8-2-2TR2.sbn
tftp-server jar41sccp.8-2-2TR2.sbn
tftp-server jar70sccp.8-2-2TR2.sbn
tftp-server P00308000500.bin
tftp-server P00308000500.loads
tftp-server P00308000500.sb2
tftp-server P00308000500.sbn
tftp-server S00105000200.sbn
tftp-server SCCP11.8-2-2SR2S.loads
tftp-server SCCP31.8-2-2SR2S.loads
tftp-server SCCP41.8-2-2SR2S.loads
tftp-server SCCP70.8-2-2SR2S.loads
tftp-server SYS-1.0.3.SBN
tftp-server term06.default.loads
tftp-server term11.default.loads
tftp-server term31.default.loads
tftp-server term41.default.loads
tftp-server term61.default.loads
tftp-server term70.default.loads
tftp-server term71.default.loads
tftp-server TNUX-1.0.3.SBN
tftp-server TNUXR-1.0.3.SBN
tftp-server WLAN-1.0.3.SBN
tftp-server flash:SCCP42.8-3-2S.loads
tftp-server flash:SCCP45.8-3-2S.loads
tftp-server flash:SCCP75.8-3-2S.loads
tftp-server flash:apps42.8-3-1-22.sbn
tftp-server flash:apps45.8-3-1-22.sbn
tftp-server flash:apps75.8-3-1-22.sbn
tftp-server flash:cnu42.8-3-1-22.sbn
tftp-server flash:cnu45.8-3-1-22.sbn
tftp-server flash:cnu75.8-3-1-22.sbn
tftp-server flash:cvm42sccp.8-3-1-22.sbn
tftp-server flash:cvm45sccp.8-3-1-22.sbn
tftp-server flash:cvm75sccp.8-3-1-22.sbn
tftp-server flash:dsp42.8-3-1-22.sbn
tftp-server flash:dsp45.8-3-1-22.sbn
tftp-server flash:dsp75.8-3-1-22.sbn
tftp-server flash:jar42sccp.8-3-1-22.sbn
tftp-server flash:jar45sccp.8-3-1-22.sbn
tftp-server flash:jar75sccp.8-3-1-22.sbn
tftp-server flash:term42.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term75.default.loads
tftp-server DistinctiveRingList.xml
tftp-server RingList.xml
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:CampusNight.png
tftp-server flash:CiscoFountain.png
tftp-server flash:Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:TN-Fountain.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:Ring2.rMorroRock.png
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
!
!
voice-port 0/0/0
!
voice-port 0/0/1
 timeouts ringing infinity
!
voice-port 0/0/2
 timeouts ringing infinity
!
voice-port 0/0/3
 timeouts ringing infinity
!
voice-port 0/1/0
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone TEST
 supervisory dualtone-detect-params 1
 output attenuation -6
 cptone AU
 timeouts call-disconnect 3
 timeouts wait-release 3
 timing sup-disconnect 300
 connection plar opx 202
 impedance complex1
 caller-id enable
!
voice-port 0/1/1
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone TEST
 supervisory dualtone-detect-params 1
 output attenuation -6
 cptone AU
 timeouts call-disconnect 3
 timeouts wait-release 3
 timing sup-disconnect 300
 connection plar opx 206
 impedance complex1
 caller-id enable
!
voice-port 0/1/2
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 202
 impedance complex1
 caller-id enable
!
voice-port 0/1/3
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 202
 impedance complex1
 caller-id enable
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 description Music 
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
!
dial-peer cor custom
 name internal
 name local
 name domestic
 name international
!
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-domestic
 member domestic
!
dial-peer cor list call-international
 member international
!
dial-peer cor list user-internal
 member internal
!
dial-peer cor list user-local
 member internal
 member local
!
dial-peer cor list user-domestic
 member internal
 member local
 member domestic
!
dial-peer cor list user-international
 member internal
 member local
 member domestic
 member international
!
!
dial-peer voice 4 pots
 service stcapp
 port 0/0/3
 no sip-register
!
dial-peer voice 2000 voip
 description ** cue voicemail pilot number **
 destination-pattern 400
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 1000 voip
 description gg gg
 service aa
 destination-pattern 1000
 voice-class codec 1
 session target ipv4:10.1.1.1
 incoming called-number 1000
 dtmf-relay rtp-nte
!
dial-peer voice 100 voip
 dtmf-relay h245-alphanumeric
!
dial-peer voice 2 pots
 service stcapp
 port 0/0/1
 no sip-register
!
dial-peer voice 3 pots
 service stcapp
 port 0/0/2
 no sip-register
!
dial-peer voice 999 pots
 incoming called-number .
 direct-inward-dial
!
dial-peer voice 1 pots
 destination-pattern .T
 port 0/1/0
!
dial-peer voice 2001 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 401
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
!
no dial-peer outbound status-check pots
sip-ua 
!
!
!
telephony-service
 load 7960-7940 P00308000500
 load 7914 S00105000200
 load 7902 CP7902080002SCCP060817A
 load 7921 CP7921G-1.0.3
 load 7931 SCCP31.8-2-2SR2S
 load 7941GE SCCP41.8-2-2SR2S
 load 7941 SCCP41.8-2-2SR2S
 load 7961GE SCCP41.8-2-2SR2S
 load 7961 SCCP41.8-2-2SR2S
 load 7975 SCCP75.8-3-2S
 load 7965 SCCP45.8-3-2S
 load 7945 SCCP45.8-3-2S
 load 7942 SCCP42.8-3-2S
 load 7962 SCCP42.8-3-2S
 load 7971 SCCP70.8-2-2SR2S
 load 7970 SCCP70.8-2-2SR2S
 load 7936 cmterm_7936.3-3-13-0
 load 7906 SCCP11.8-2-2SR2S
 load 7911 SCCP11.8-2-2SR2S
 max-ephones 14
 max-dn 56
 ip source-address 10.1.1.1 port 2000
 max-redirect 20
 auto assign 10 to 19
 auto assign 5 to 8 type anl
 service phone videoCapability 1
 timeouts interdigit 3
 system message Coinop
 url services http://10.1.10.1/voiceview/common/login.do
 url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
 cnf-file location flash:
 time-zone 44
 date-format dd-mm-yy
 voicemail 400
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh music-on-hold.au
 multicast moh 239.10.16.16 port 2000
 web admin system name cisco secret 5 $1$eRj.$QSBS4vWMTmHdJEUJmAQk9/
 dn-webedit 
 time-webedit 
 transfer-system full-consult dss
 transfer-pattern .T
 transfer-pattern 0.T
 secondary-dialtone 0
 create cnf-files version-stamp 7960 Apr 17 2010 19:04:16
!
!
ephone-template  15
 button-layout 7931 2
!
!
ephone-dn  5  dual-line
 number 301 no-reg primary
 label 301
 description gg gg
 name gg gg
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  6  dual-line
 number 302 no-reg primary
 label 302
 description gg gg
 name gg gg
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  7  dual-line
 number 303 no-reg primary
 label 303
 description gg gg
 name gg gg
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  8  dual-line
 number 304 no-reg primary
 label 400 timeout 25
 description gg gg
 name gg gg
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh ip 239.10.16.8 port 2139 out-call ABC
!
!
ephone-dn  10  dual-line
 number 201 no-reg primary
 label 201
 description Perth Phone
 name Perth Phone
 call-forward busy 300
 call-forward noan 300 timeout 25
!
!
ephone-dn  11  dual-line
 number 202
 label 202
 description India Nagpur
 name India Nagpur
 call-forward busy 206
 call-forward noan 206 timeout 20
!
!
ephone-dn  12  dual-line
 number 203 no-reg primary
 label 203
 description Vikas Patra
 name Vikas Patra
 call-forward noan 201 timeout 25
!
!
ephone-dn  13  dual-line
 number 204 no-reg primary
 label 204
 description Lindsay Clark
 name Lindsay Clark
 call-forward busy 400
 call-forward noan 400 timeout 25
!
!
ephone-dn  14  dual-line
 number 205 no-reg primary
 label 205
 description Neera Sharma
 name Neera Sharma
 call-forward all 400
 call-forward busy 400
 call-forward noan 400 timeout 25
!
!
ephone-dn  15  dual-line
 number 206 no-reg primary
 label 206
 description Lindsay Clark
 name Lindsay Clark
 call-forward busy 0411069447
 call-forward noan 0411069447 timeout 10
!
!
ephone-dn  16  dual-line
 number 207 no-reg primary
 label 207
 description Sachin Palewar
 name Sachin Palewar
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  17  dual-line
 number 208
 label 208
 description Satish Appalwar
 name Satish Appalwar
 call-forward all 400
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  18  dual-line
 number 209 no-reg primary
 label 209
 description Melbourne Office
 name Melbourne Office
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  19  dual-line
 number 210 no-reg primary
 label 210
 description Vikrant Ambhore
 name Vikrant Ambhore
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  55
 number A801... no-reg primary
 mwi off
!
!
ephone-dn  56
 number A800... no-reg primary
 mwi on
!
!
ephone  1
 device-security-mode none
 mac-address E132.79EA.0000
 username "aa"
 type anl
 button  1:5
!
!
!
ephone  2
 device-security-mode none
 mac-address E132.79EA.0001
 username "bb"
 type anl
 button  1:6
!
!
!
ephone  3
 device-security-mode none
 mac-address E132.79EA.0002
 username "bbb"
 type anl
 button  1:7
!
!
!
ephone  4
 device-security-mode none
 mac-address E132.79EA.0003
 username "admin1" password admin1
 type anl
 button  1:8
!
!
!
ephone  5
 device-security-mode none
 video
 mac-address 001B.D501.9971
 ephone-template 15
 username "perth1" password null
 type 7931
 button  1:10
!
!
!
ephone  6
 device-security-mode none
 video
 mac-address 001B.D501.9982
 ephone-template 15
 username "perth2" password 1234
 type 7931
 button  1:11
!
!
!
ephone  7
 device-security-mode none
 video
 mac-address 001B.38F0.18A3
 username "vikas" password maxiclaw
 mtp
 type CIPC
 button  1:12
!
!
!
ephone  8
 device-security-mode none
 video
 mac-address 001B.771A.E170
 username "lindsay2"
 mtp
 type CIPC
 button  1:13
!
!
!
ephone  9
 device-security-mode none
 video
 mac-address 001C.C090.A48B
 username "vpnadmin" password Coolage@99
 mtp
 type CIPC
 button  1:14
!
!
!
ephone  10
 device-security-mode none
 video
 mac-address 001D.A231.3535
 username "vicky01" password Coolage@99
 type 7921
 button  1:18
!
!
!
ephone  11
 device-security-mode none
 description Lindsa18
 video
 mac-address 001D.A231.4AAD
 username "lindsay" password kangaroo8345
 type 7921
 button  1:15
!
!
!
ephone  12
 device-security-mode none
 video
 mac-address 0025.4BCB.199C
 username "vicky" password vicky
 mtp
 type CIPC
 button  1:16
!
!
!
ephone  13
 device-security-mode none
 video
 mac-address 000C.2939.9BC2
 username "vicky001" password 1234
 mtp
 type CIPC
 button  1:19
!
!
!
ephone  14
 device-security-mode none
 video
 mac-address 001C.C009.C59E
 username "hwy1"
 mtp
 type CIPC
 button  1:17
!
!
!
line con 0
 exec-timeout 100 0
 password 7 00271C09085A0C032F7015195B
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
!
ntp clock-period 17180553
ntp master
ntp server 203.24.121.35

!
webvpn cef
end

Open in new window

0
 
Pro4iaCommented:
kavinagpur,

you can set this up from the CUE gui at 10.1.10.1.

It's called Automated Attendant and you can select a script, assign an extension for the AA and configure it.. it's quite simple to do.

you'd then have to change your incoming call routing to hit this AA extension if you want your AA(IVR) to answer all incoming calls first.
0
 
kavinagpurAuthor Commented:
Hello

Thanks for ur suggestion, now we have Cisco Unity Express Version 3.0 do u have any Manual for this version, because i am unable to configure without guidence also i am not familier with VOIP, so i request pls guide me or provide me Manual for same.

Thanks
0
 
kavinagpurAuthor Commented:
I got the manual, But i have more confusion,I want to all inbound call should goes as per callers are put through an automated menu,  like press-1 for sales, press-2 for Marketing, Press-3 for Account etc..& If caller put 1 then call  should be forward to sales  as per requirment of callers,
i realy don't know where to should start...
0
 
Pro4iaCommented:
this is all easily done if you were using CCA to configure your UC520.  but if you want to do it manually, your CUE gui is at 10.1.10.1. can you point your web browser to that and login?
there you will find automated attendant under voicemail. create a new automated attendant, and set an extension for it.  select the script you want to use and u can setup parameters. once saved, try dialing that extension, do you hear the automated attendant?

also you will need to record custom greetings - this is by setting up prompt management.  
0
 
kavinagpurAuthor Commented:
Can we have to use any wave file or any script for call should goes as per callers requirment  through an automated menu,  like press-1 for sales, press-2 for Marketing, Press-3 for Account etc..& If caller put 1 then call  should be forward to sales  as per requirment of callers,


Thanks
0
 
Pro4iaCommented:
yes it can be a wav file but must be in a special format..

G.711 U-law, 8 kHz, 8 bit, Mono

Here's a documentation you can refer to.
http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a00803f82eb.shtml

and the answer to your question is yes.

you can set the parameters so that 1 dials extension A and 2 dials extension B, etc ..
0
 
kavinagpurAuthor Commented:
Thanks Pro4ia,

Can u suggest how to create wav file or need to purchase from any site or cisco.
0
 
dinkon4uCommented:
You can record required wav files using Microsoft Sound Recoreder (Free) or using some other sound recording software.Make sure you choose wav format.
If yu are using MS Sound recorder :Programs>Accessories>Entertainment>Sound Recorder.
Then,
File >properties >convert now >you can choose the  specified format.( CCITT ulaw,8000KHz,
8Bit,Mono).
0
 
Pro4iaCommented:
you can record your own and convert like dinkon4u stated -

http://www.znak.fi/user/pdonner/g711tool/
this is a great tool I use

you can also configure your system for "prompt management" where you can record over the phone
0
 
kavinagpurAuthor Commented:
Hi pro4ia,

I think Wave files are already in Flash, but I'm not sure whether or not the same, can you suggest me how to download from Flash or need to upload any different files, I aatched Show flash Output

Thanks

Vikrant
coinop-uc520#show flash: all
-#- --length-- -----date/time------ path
1     25755896 Feb 12 2008 15:57:48 +09:00 uc500-advipservicesk9-mz.124-11.XW5
2        94503 Feb 12 2008 15:58:44 +09:00 AA_SBCS_v01.aef
3        15891 Feb 12 2008 15:58:44 +09:00 AA_transfer.aef
4         8160 Feb 12 2008 15:58:44 +09:00 Analog1.raw
5         8160 Feb 12 2008 15:58:46 +09:00 Analog2.raw
6         5280 Feb 12 2008 15:58:46 +09:00 AreYouThere.raw
7         5040 Feb 12 2008 15:58:46 +09:00 AreYouThereF.raw
8         8160 Feb 12 2008 15:58:46 +09:00 Bass.raw
9          629 Feb 12 2008 15:58:48 +09:00 CME_GUI_README.TXT
10       12240 Feb 12 2008 15:58:48 +09:00 CallBack.raw
11      131470 Feb 12 2008 15:58:48 +09:00 CampusNight.png
12       16040 Feb 12 2008 15:58:50 +09:00 Chime.raw
13       80565 Feb 12 2008 15:58:50 +09:00 CiscoFountain.png
14        1029 Feb 12 2008 15:58:50 +09:00 CiscoLogo.gif
15        8160 Feb 12 2008 15:58:50 +09:00 Classic1.raw
16       16080 Feb 12 2008 15:58:52 +09:00 Classic2.raw
17       10800 Feb 12 2008 15:58:52 +09:00 ClockShop.raw
18         953 Feb 12 2008 15:58:52 +09:00 Delete.gif
19           0 Feb 12 2008 15:58:52 +09:00 Desktops
20           0 Feb 12 2008 15:58:52 +09:00 Desktops/320x212x12
21         455 Feb 12 2008 15:58:54 +09:00 Desktops/320x212x12/List.xml
22           0 Feb 12 2008 15:58:54 +09:00 Desktops/320x212x16
23         455 Feb 12 2008 15:58:54 +09:00 Desktops/320x212x16/List.xml
24           0 Feb 12 2008 15:58:54 +09:00 Desktops/320x216x16
25         455 Feb 12 2008 15:58:54 +09:00 Desktops/320x216x16/List.xml
26        2823 Feb 12 2008 15:58:54 +09:00 DistinctiveRingList.xml
27        9600 Feb 12 2008 15:58:56 +09:00 Drums1.raw
28       13440 Feb 12 2008 15:58:56 +09:00 Drums2.raw
29       15840 Feb 12 2008 15:58:56 +09:00 FilmScore.raw
30      138278 Feb 12 2008 15:58:58 +09:00 Fountain.png
31       16080 Feb 12 2008 15:58:58 +09:00 HarpSynth.raw
32        8160 Feb 12 2008 15:58:58 +09:00 Jamaica.raw
33       16080 Feb 12 2008 15:58:58 +09:00 KotoEffect.raw
34      109076 Feb 12 2008 15:59:00 +09:00 MorroRock.png
35       12720 Feb 12 2008 15:59:00 +09:00 MusicBox.raw
36      108087 Feb 12 2008 15:59:02 +09:00 NantucketFlowers.png
37        8160 Feb 12 2008 15:59:02 +09:00 Piano1.raw
38       15360 Feb 12 2008 15:59:02 +09:00 Piano2.raw
39        1347 Feb 12 2008 15:59:02 +09:00 Plus.gif
40        9360 Feb 12 2008 15:59:02 +09:00 Pop.raw
41        7200 Feb 12 2008 15:59:04 +09:00 Pulse1.raw
42        4000 Feb 12 2008 15:59:04 +09:00 Ring1.raw
43        4000 Feb 12 2008 15:59:04 +09:00 Ring2.raw
44        4000 Feb 12 2008 15:59:04 +09:00 Ring3.raw
45        4000 Feb 12 2008 15:59:06 +09:00 Ring4.raw
46        4000 Feb 12 2008 15:59:06 +09:00 Ring5.raw
47        4000 Feb 12 2008 15:59:06 +09:00 Ring6.raw
48        4000 Feb 12 2008 15:59:06 +09:00 Ring7.raw
49        2823 Feb 12 2008 15:59:06 +09:00 RingList.xml
50       10800 Feb 12 2008 15:59:08 +09:00 Sax1.raw
51       14160 Feb 12 2008 15:59:08 +09:00 Sax2.raw
52       10820 Feb 12 2008 15:59:08 +09:00 TN-CampusNight.png
53        9657 Feb 12 2008 15:59:08 +09:00 TN-CiscoFountain.png
54        7953 Feb 12 2008 15:59:10 +09:00 TN-Fountain.png
55        7274 Feb 12 2008 15:59:10 +09:00 TN-MorroRock.png
56        9933 Feb 12 2008 15:59:10 +09:00 TN-NantucketFlowers.png
57         174 Feb 12 2008 15:59:10 +09:00 Tab.gif
58       16080 Feb 12 2008 15:59:12 +09:00 Vibe.raw
59        4627 Feb 12 2008 15:59:12 +09:00 admin_user.html
60      653523 Feb 12 2008 15:59:16 +09:00 admin_user.js
61       16344 Feb 12 2008 15:59:16 +09:00 dom.js
62         864 Feb 12 2008 15:59:16 +09:00 downarrow.gif
63       75650 Feb 12 2008 16:24:50 +09:00 en_bacd_allagentsbusy.au
64       83291 Feb 12 2008 16:24:50 +09:00 en_bacd_disconnect.au
65       63055 Feb 12 2008 16:24:50 +09:00 en_bacd_enter_dest.au
66       37952 Feb 12 2008 16:24:52 +09:00 en_bacd_invalidoption.au
67      496521 Feb 12 2008 16:24:54 +09:00 en_bacd_music_on_hold.au
68      121883 Jul 2 2008 11:08:52 +08:00 en_bacd_options_menu.au
69       42978 Feb 12 2008 16:24:54 +09:00 en_bacd_welcome.au
70       34794 Feb 12 2008 16:24:56 +09:00 en_bacd_xferto_operator.au
71        6146 Feb 12 2008 15:59:26 +09:00 ephone_admin.html
72        4658 Feb 12 2008 15:59:26 +09:00 logohome.gif
73      496521 Feb 12 2008 15:59:30 +09:00 music-on-hold.au
74        3724 Feb 12 2008 15:59:30 +09:00 normal_user.html
75       79908 Feb 12 2008 15:59:30 +09:00 normal_user.js
76         843 Feb 12 2008 15:59:32 +09:00 sxiconad.gif
77        2410 Feb 12 2008 15:59:32 +09:00 telephony_service.html
78         870 Feb 12 2008 15:59:32 +09:00 uparrow.gif
79         660 Feb 12 2008 15:59:32 +09:00 vlan.dat
80        9968 Feb 12 2008 15:59:32 +09:00 xml-test.html
81        3412 Feb 12 2008 15:59:34 +09:00 xml.template
82     1868518 Feb 12 2008 16:05:34 +09:00 APPS-1.0.3.SBN
83      331693 Feb 12 2008 16:05:34 +09:00 CP7902080002SCCP060817A.sbin
84         871 Feb 12 2008 16:05:36 +09:00 CP7921G-1.0.3.LOADS
85     1461170 Feb 12 2008 16:05:40 +09:00 GUI-1.0.3.SBN
86      129824 Feb 12 2008 16:05:40 +09:00 P00308000500.bin
87         458 Feb 12 2008 16:05:42 +09:00 P00308000500.loads
88      705536 Feb 12 2008 16:05:44 +09:00 P00308000500.sb2
89      130228 Feb 12 2008 16:05:44 +09:00 P00308000500.sbn
90       49599 Feb 12 2008 16:05:46 +09:00 S00105000200.sbn
91         662 Feb 12 2008 16:05:46 +09:00 SCCP11.8-2-2SR2S.loads
92         643 Feb 12 2008 16:05:46 +09:00 SCCP31.8-2-2SR2S.loads
93         642 Feb 12 2008 16:05:46 +09:00 SCCP41.8-2-2SR2S.loads
94         658 Feb 12 2008 16:05:48 +09:00 SCCP42.8-3-2S.loads
95         638 Feb 12 2008 16:05:48 +09:00 SCCP45.8-3-2S.loads
96         642 Feb 12 2008 16:05:48 +09:00 SCCP70.8-2-2SR2S.loads
97         638 Feb 12 2008 16:05:48 +09:00 SCCP75.8-3-2S.loads
98     2078210 Feb 12 2008 16:05:56 +09:00 SYS-1.0.3.SBN
99      893001 Feb 12 2008 16:05:58 +09:00 TNUX-1.0.3.SBN
100    2196478 Feb 12 2008 16:06:04 +09:00 TNUXR-1.0.3.SBN
101    1300663 Feb 12 2008 16:06:08 +09:00 WLAN-1.0.3.SBN
102    2455771 Feb 12 2008 16:06:16 +09:00 apps11.8-2-2TR2.sbn
103    2455771 Feb 12 2008 16:06:24 +09:00 apps31.8-2-2TR2.sbn
104    2453315 Feb 12 2008 16:06:30 +09:00 apps41.8-2-2TR2.sbn
105    2489775 Feb 12 2008 16:06:38 +09:00 apps42.8-3-1-22.sbn
106    2489775 Feb 12 2008 16:06:44 +09:00 apps45.8-3-1-22.sbn
107    2453315 Feb 12 2008 16:06:52 +09:00 apps70.8-2-2TR2.sbn
108    2489775 Feb 12 2008 16:07:00 +09:00 apps75.8-3-1-22.sbn
109    1763446 Feb 12 2008 16:07:04 +09:00 cmterm_7936.3-3-13-0.bin
110     439073 Feb 12 2008 16:07:06 +09:00 cnu11.8-2-2TR2.sbn
111     439794 Feb 12 2008 16:07:08 +09:00 cnu31.8-2-2TR2.sbn
112     435144 Feb 12 2008 16:07:10 +09:00 cnu41.8-2-2TR2.sbn
113     555298 Feb 12 2008 16:07:12 +09:00 cnu42.8-3-1-22.sbn
114     555373 Feb 12 2008 16:07:14 +09:00 cnu45.8-3-1-22.sbn
115     435605 Feb 12 2008 16:07:16 +09:00 cnu70.8-2-2TR2.sbn
116     555378 Feb 12 2008 16:07:18 +09:00 cnu75.8-3-1-22.sbn
117    2146975 Feb 12 2008 16:07:24 +09:00 cvm11sccp.8-2-2TR2.sbn
118    2141829 Feb 12 2008 16:07:32 +09:00 cvm31sccp.8-2-2TR2.sbn
119    2141080 Feb 12 2008 16:07:38 +09:00 cvm41sccp.8-2-2TR2.sbn
120    2442564 Feb 12 2008 16:07:46 +09:00 cvm42sccp.8-3-1-22.sbn
121    2444849 Feb 12 2008 16:07:52 +09:00 cvm45sccp.8-3-1-22.sbn
122    2143067 Feb 12 2008 16:08:00 +09:00 cvm70sccp.8-2-2TR2.sbn
123    2444048 Feb 12 2008 16:08:08 +09:00 cvm75sccp.8-3-1-22.sbn
124     302171 Feb 12 2008 16:08:08 +09:00 dsp11.8-2-2TR2.sbn
125     302171 Feb 12 2008 16:08:10 +09:00 dsp31.8-2-2TR2.sbn
126     509329 Feb 12 2008 16:08:12 +09:00 dsp41.8-2-2TR2.sbn
127     326254 Feb 12 2008 16:08:14 +09:00 dsp42.8-3-1-22.sbn
128     326254 Feb 12 2008 16:08:14 +09:00 dsp45.8-3-1-22.sbn
129     509329 Feb 12 2008 16:08:18 +09:00 dsp70.8-2-2TR2.sbn
130     326254 Feb 12 2008 16:08:18 +09:00 dsp75.8-3-1-22.sbn
131     377390 Feb 12 2008 16:08:20 +09:00 jar11sccp.8-2-2TR2.sbn
132     376618 Feb 12 2008 16:08:22 +09:00 jar31sccp.8-2-2TR2.sbn
133     229333 Feb 12 2008 16:08:22 +09:00 jar41sccp.8-2-2TR2.sbn
134     443408 Feb 12 2008 16:08:24 +09:00 jar42sccp.8-3-1-22.sbn
135     555217 Feb 12 2008 16:08:26 +09:00 jar45sccp.8-3-1-22.sbn
136     474957 Feb 12 2008 16:08:28 +09:00 jar70sccp.8-2-2TR2.sbn
137     557596 Feb 12 2008 16:08:32 +09:00 jar75sccp.8-3-1-22.sbn
138        662 Feb 12 2008 16:08:32 +09:00 term06.default.loads
139        662 Feb 12 2008 16:08:32 +09:00 term11.default.loads
140        643 Feb 12 2008 16:08:32 +09:00 term31.default.loads
141        642 Feb 12 2008 16:08:34 +09:00 term41.default.loads
142        662 Feb 12 2008 16:08:34 +09:00 term42.default.loads
143        642 Feb 12 2008 16:08:34 +09:00 term45.default.loads
144        642 Feb 12 2008 16:08:34 +09:00 term61.default.loads
145        662 Feb 12 2008 16:08:36 +09:00 term62.default.loads
146        642 Feb 12 2008 16:08:36 +09:00 term65.default.loads
147        642 Feb 12 2008 16:08:36 +09:00 term70.default.loads
148        642 Feb 12 2008 16:08:38 +09:00 term71.default.loads
149        642 Feb 12 2008 16:08:38 +09:00 term75.default.loads
150      18836 Feb 12 2008 16:24:48 +09:00 app-b-acd-2.1.2.2-ReadMe.txt
151      24985 Feb 12 2008 16:24:48 +09:00 app-b-acd-2.1.2.2.tcl
152      35485 Feb 12 2008 16:24:48 +09:00 app-b-acd-aa-2.1.2.2.tcl
153          0 Feb 12 2008 16:47:30 +09:00 its
154          0 May 12 2010 12:11:38 +08:00 its/SEPDEFAULT.cnf
155       2252 May 12 2010 12:11:40 +08:00 its/XMLDefault.cnf.xml
156        377 May 12 2010 12:11:40 +08:00 its/ATADefault.cnf.xml
157        992 May 12 2010 12:11:40 +08:00 its/XMLDefault7905.cnf.xml
158        513 May 12 2010 12:11:40 +08:00 its/XMLDefault7902.cnf.xml
159        992 May 12 2010 12:11:42 +08:00 its/XMLDefault7920.cnf.xml
160       1140 May 12 2010 12:11:42 +08:00 its/XMLDefault7921.cnf.xml
161        535 May 12 2010 12:11:42 +08:00 its/XMLDefault7936.cnf.xml
162       1217 May 12 2010 12:11:44 +08:00 its/XMLDefault7970.cnf.xml
163       1333 May 12 2010 12:11:44 +08:00 its/XMLDefault7970-1.cnf.xml
164       1418 May 12 2010 12:11:44 +08:00 its/XMLDefault7970-2.cnf.xml
165       1217 May 12 2010 12:11:44 +08:00 its/XMLDefault7971.cnf.xml
166       1333 May 12 2010 12:11:46 +08:00 its/XMLDefault7971-1.cnf.xml
167       1418 May 12 2010 12:11:46 +08:00 its/XMLDefault7971-2.cnf.xml
168       1189 May 12 2010 12:11:46 +08:00 its/XMLDefault7962.cnf.xml
169       1310 May 12 2010 12:11:46 +08:00 its/XMLDefault7962-1.cnf.xml
170       1395 May 12 2010 12:11:48 +08:00 its/XMLDefault7962-2.cnf.xml
171       1189 May 12 2010 12:11:48 +08:00 its/XMLDefault7942.cnf.xml
172       1189 May 12 2010 12:11:48 +08:00 its/XMLDefault7945.cnf.xml
173       1189 May 12 2010 12:11:48 +08:00 its/XMLDefault7965.cnf.xml
174       1310 May 12 2010 12:11:50 +08:00 its/XMLDefault7965-1.cnf.xml
175       1395 May 12 2010 12:11:50 +08:00 its/XMLDefault7965-2.cnf.xml
176       1189 May 12 2010 12:11:50 +08:00 its/XMLDefault7975.cnf.xml
177       1310 May 12 2010 12:11:50 +08:00 its/XMLDefault7975-1.cnf.xml
178       1395 May 12 2010 12:11:52 +08:00 its/XMLDefault7975-2.cnf.xml
179       1217 May 12 2010 12:11:52 +08:00 its/XMLDefault7961.cnf.xml
180       1333 May 12 2010 12:11:52 +08:00 its/XMLDefault7961-1.cnf.xml
181       1418 May 12 2010 12:11:52 +08:00 its/XMLDefault7961-2.cnf.xml
182       1217 May 12 2010 12:11:54 +08:00 its/XMLDefault7961GE.cnf.xml
183       1333 May 12 2010 12:11:54 +08:00 its/XMLDefault7961GE-1.cnf.xml
184       1418 May 12 2010 12:11:54 +08:00 its/XMLDefault7961GE-2.cnf.xml
185       1217 May 12 2010 12:11:54 +08:00 its/XMLDefault7941.cnf.xml
186       1217 May 12 2010 12:11:56 +08:00 its/XMLDefault7941GE.cnf.xml
187       1217 May 12 2010 12:11:56 +08:00 its/XMLDefault7931.cnf.xml
188       1217 May 12 2010 12:11:56 +08:00 its/XMLDefault7911.cnf.xml
189       1217 May 12 2010 12:11:56 +08:00 its/XMLDefault7906.cnf.xml
190       1201 May 12 2010 12:11:58 +08:00 its/XMLDefault7985.cnf.xml
191        924 May 12 2010 12:11:58 +08:00 its/XMLDefault7912.cnf.xml
192        576 May 12 2010 12:11:58 +08:00 its/XMLDefault7910.cnf.xml
193        515 May 12 2010 12:11:58 +08:00 its/XMLDefault7935.cnf.xml
194       1099 May 12 2010 12:12:00 +08:00 its/XMLDefault7960.cnf.xml
195       1215 May 12 2010 12:12:00 +08:00 its/XMLDefault-1.cnf.xml
196       1300 May 12 2010 12:12:00 +08:00 its/XMLDefault-2.cnf.xml
197       1165 May 12 2010 12:12:02 +08:00 its/XMLDefaultCIPC.cnf.xml
198     121883 Apr 14 2008 14:39:14 +08:00 en_coinop_welcome.au
199        903 May 12 2010 12:12:06 +08:00 its/united_states_7960-tones.xml
200       8777 May 12 2010 12:12:06 +08:00 its/united_states_7960-font.xml
201       1313 May 12 2010 12:12:08 +08:00 its/united_states_7960-kate.xml
202      19750 May 12 2010 12:12:08 +08:00 its/united_states_7960-dictionary.xml

203       2711 May 12 2010 12:12:08 +08:00 its/united_states_SCCP-dictionary.xml


43257856 bytes available (84926464 bytes used)

******** ATA Flash Card Geometry/Format Info ********

ATA CARD GEOMETRY
   Number of Heads:       8
   Number of Cylinders    980
   Sectors per Cylinder   32
   Sector Size            512
   Total Sectors          250880

ATA CARD FORMAT
   Number of FAT Sectors  123
   Sectors Per Cluster    8
   Number of Clusters     31295
   Number of Data Sectors 250745
   Base Root Sector       349
   Base FAT Sector        103
   Base Data Sector       381

ATA MONLIB INFO
   Image Monlib size = 48260
   Disk monlib size = 52736
   Name = freddo-atafslib-m
   Monlib Start sector = 2
   Monlib End sector = 96
   Monlib updated by = UC500-ADVIPSERVICESK9-M12.4(11)XW5
   Monlib version = 1

coinop-uc520#

Open in new window

0
 
Pro4iaCommented:
you will need to use tftp to transfer files to the flash

use something like tftpd32 client and do a "copy tftp flash" command from your UC520
0
 
kavinagpurAuthor Commented:
Some Helpfull
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

  • 8
  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now