How to disable copy & Paste in a 2003 Terminal Server

We have a 2003 Terminal Server running a DB App, We do not want anyone except Admin to be able to copy and paste. Can this be done.

We are currently running the TS in a workgroup and not a domain.
Lowell SwitzerCTO / Systems EngineerAsked:
Who is Participating?
 
Shreedhar EtteCommented:
Hi,

Refer this:
http://www.computerperformance.co.uk/w2k3/services/terminal_services_group_policy.htm

Search for "Do not allow clipboard redirection"

Hope this helps,
Shree
0
 
mbprogrammerCommented:
Hi, in Windows Server / Start Menu / Administrative Tools / Terminal Services Configuration / Connections / RDP-Tcp [Properties] / Client Settings tab you can uncheck "Clipboard mapping".

This take effect in the next remote session.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.