Remote Desktop Connection going into standby

Hi Experts,

When I have a Remote Desktop Connection running after about 10 minutes it goes into standby and I have to re-enter my password to open the connection. How can I set it so that it remains open until I close it?
DColinAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mrcannonCommented:
Timeouts for disconnected and/or idle sessions when using terminal services can be set via instruction here.

http://technet.microsoft.com/en-us/library/cc758177(WS.10).aspx

Another option is to use a utility to move the mouse every so often,  Google xumouse for a download if you do not have access to make these changes.
0
btdownloads7Commented:
It's not the RD that's the problem -- it's the setting on the computer that you are controlling. There are 2 places where you may need to change something:
1. In screen saver settings, and you'll see a checkbox for somehting like "ask for password on wake up"
2. in power settings, there is an option for the time before the PC goes to sleep (standby), and there is the with the same checkbox

So you either have to uncheck those, or increase the screen saver and standby times
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mkuehngoeCommented:
I think it´s the screensaver of the remote maschine, probably the default windows screen saver. Just turn it of. If you are usind mandatory profile you have to change it there.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.