MSFTPSVC error ID 101

I have a inhouse application webbased,
the server 2003 is giving me this error :
The server was unable to add the virtual root '' for the directory 'E:\ahmed' due to the following error: The system cannot find the file specified.  The data is the error code.
--------------------------
The service could not bind instance 2.  The data is the error code.
and the server got hang,
i_harfoushAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Dhanasekaran SengodanCommented:
Check already  FTP server app was running on the server or not




http://www.eventid.net/display.asp?eventid=101&eventno=140&source=MSFTPSVC&phase=1

0
 
i_harfoushAuthor Commented:
FTP publishing service is running on the server,so what is the solution, please provide more details...
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
i_harfoushAuthor Commented:
MR Dhan,
please provide answer not links
0
 
Brad HoweDevOps ManagerCommented:
Hi,
 
This is most like a permissions error.

1. Make sure E:\ahmed exsists and it is a local drive.

2. Make sure you do not have any other FTP services running on the port specified in IIS Management.

3. Make sure the permissions on the directory are not messed up. To test this, grant EVERYONE Access to the
    directory first to see it is appends properly. Verify the account the "FTP Service" is starting with and ensure
    that account has read/write permission. Typically, NETWORK SERVICES ,LOCAL SYSTEM etc.

4. Restart "World Wide Web Publishing Service" from the services.msc MMC Console.

5. Last restort, reboot the server.

Let us know,
Hades666
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
i_harfoushAuthor Commented:
10x
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.