Outlook Web Access issue

HI,
I Installed Windows 7 Ultimate with IE8 and Office 2007 on my Laptop.
 
After this was finished and running on my network I'm not able to send Email using Outlook Web Access, I can read mails and view folders etc. I Re-installed the S/MIME control but this does not make any difference.

Would anyone have any ideas on how to resolve this issue??

By the way on the same Laptop I can use firefox and Mozilla for OWA but I would have taught it should work with IE8.
MidCompCompany OwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
What Exchange version are you running?
Is the Exchange server up-to-date with Service Packs / Rollups?
0
MidCompCompany OwnerAuthor Commented:
Using Exchange 2003 updated with service packs/rollups ect
All was working fine when using Win XP PRO SP3 and IE8 and all Microsoft updates
This just happened when upgraded to Win 7 Ultimate also have all up to Microsoft updates on Laptop
0
cyberlopez6Commented:
try adding the URL to your Trusted Sites list.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

MidCompCompany OwnerAuthor Commented:
Tried this already with no joy
0
Alan HardistyCo-OwnerCommented:
What error(s) do you see / get if any?
0
MidCompCompany OwnerAuthor Commented:
Internet Explorer has stopped working try online for solution or close Program. Selected Try Online but it does nothing
0
Alan HardistyCo-OwnerCommented:
Have you reset IE back to factory settings by doing the following:
Start> Run> {type} inetcpl.cpl {press enter}
Click on the Advanced Tab and click on the Restore Advanced Settings and then the Reset buttons.
Close IE, reopen, run through the initial setup screens and try again.
0
MidCompCompany OwnerAuthor Commented:
Done this also about Three times but still not working
0
Alan HardistyCo-OwnerCommented:
Have you installed KB911829 on your server?
http://support.microsoft.com/kb/911829
If you have not - please do so and hopefully that should resolve the problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MidCompCompany OwnerAuthor Commented:
KB911829 not installed on Server. Will install this Update and let you know if this is sucessfull
0
Alan HardistyCo-OwnerCommented:
No problems - I'm here if that does not work.
0
MidCompCompany OwnerAuthor Commented:
Installed KB911829 that seems to have fixed the problem. Thank you for all the help given
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.