Start SSHD Automatically on SUSE Reboot

filtrationproducts
filtrationproducts used Ask the Experts™
on
I have a fresh installation of openSUSE 11.2 and when I restart the computer and check the status of sshd service after rebooting using "/etc/init.d/sshd status" it tells me the service is not running and when I try to connect of course it tells me the connection is refused.

So each time I reboot the server I have to type "service sshd start" then the service starts then I can connect via SSH.

My question is; what setting(s) do I need to change to force sshd service to start automatically when the server starts?

This is a fresh installation of openSUSE 11.2 and I have not made any changes to the system yet.

Thanks,
Dan
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
As root:

chkconfig sshd on

Author

Commented:
Well, that was easier then anticipated. Rebooted and it works fine now. Thanks medvedd.

Author

Commented:
Worked like a charm

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial