Microsoft Outlook 2007 does not detect misspelled words; even if you press F7

We've searched the internet and tried a few of the fixes out there pertaining to fixing this problem including the solution contained in this article:
http://mcpmag.com/articles/2007/03/27/putting-a-spell-on-word-2007.aspx
Reg delete "HKCU\Software\Microsoft\Shared Tools\Proofing Tools\1.0\Override" /f

However nothing seems to work.

Any ideas?  We're trying to avoid formatting & reinstalling the PC.
LVL 3
jdraggiAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Hi,

Does you have Office 2003 is also installed? If yes, then remove Office 2003 and Office 2007 and reinstall  office 2007.

Hope this helps,
Shree
0
jdraggiAuthor Commented:
No, just Office 2007.  It was not upgraded from 2003 either.  Everything was working fine for the last couple months and all of a sudden it just stopped. :(
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

jdraggiAuthor Commented:
We have tried all of those items including deleting the word registry key.  Spell check in word 2007 works fine and outlook does not have a checkmark to not check spelling and grammar.  :/
0
dlc110161Commented:
Try selecting the text of the email message. Then in the Review tab, select Language then select Set Proofing Language.

My guess is that there is a checkmark in Do Not Check Spelling or Grammar.

If this is on all of his / her emails, then open the NormalEmail.dotm template and clear the checkmark.

Dawn Bleuel
Word MVP
0
jdraggiAuthor Commented:
Unfortunately it still does not work.  :(
0
jdraggiAuthor Commented:
OK, so after much consternation I figured it out...  After searching the internet I found an article that indicated that it was a problem with the user's profile and that you could test this by logging in as another user.  So before I blew out the user's profile and recreated it...

I deleted these keys:
HKEY_CURRENT_USER\Software\Microsoft\Office
HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing Tools

Then started Word (you will get the word welcome screen, answer questions and continue)
Then started Outlook (it reconnects all of the accounts /etc automatically)

Everything works fine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.