The RPC server is unavailable.

When I run the below:
C:\Documents and Settings\admin>systeminfo /s tcstr06
I get
ERROR: The RPC server is unavailable.

I know the server is up and running. (i can ping it).

what setting needs to be turned on in the remote server so the command can go through?

thanks
LVL 6
anushahannaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cris HannaSr IT Support EngineerCommented:
Are you running this command from a workstation or on the server?
anushahannaAuthor Commented:
workstation
Cris HannaSr IT Support EngineerCommented:
And are you a local administrator on that workstation?   Is the RPC service running on that workstation?
Become a Microsoft Certified Solutions Expert

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

anushahannaAuthor Commented:
yes to both.
anushahannaAuthor Commented:
CrisHanna_MVP, can you please provide your input.. appreciate your help.
thanks
Cris HannaSr IT Support EngineerCommented:
in order to assist you better what exactly are you trying to get the workstation to do with this command.
Is the workstation having a problem you are trying to solve?
anushahannaAuthor Commented:
I would like to run the command from a central location to check on the user computers to see if they are static or dynamic ip configs.

the workstation i am using does not have any other issues. The ping to the destination server also works, but "systeminfo /s tcstr06" does not work. but systeminfo /s localhost works ok.
Cris HannaSr IT Support EngineerCommented:
It may be that username and password is required to access the information on a remote machine
Check this article
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/systeminfo.mspx?mfr=true
 
anushahannaAuthor Commented:
good point & try; but that gave the same error msg.
Cris HannaSr IT Support EngineerCommented:
What is the OS of the workstations you're trying to connect to?
anushahannaAuthor Commented:
the server is Server 2003 OS and is being tried from Win XP workstation.
anushahannaAuthor Commented:
MVP, any other thoughts/hopeful pointers?
Cris HannaSr IT Support EngineerCommented:
I'm afraid I don't.  You can ask for attention on the question and have them change zones or ask for a refund...I've just not tried collecting this info remotely...personal opinion, I really only need it if I'm having an issue with the machine.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
anushahannaAuthor Commented:
OK. thanks. I will leave it at that.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.