The template you have chosen is invalid or cannot be found.

We have been able to create sites based on a custom template.  Suddenly some users get the following errors:
From Meeting Invitation:
Your attempt to create a meeting workspace or link to an existing one can’t be completed.
Reason: The template you have chosen is invalid or cannot be found.

From Site Actions – Create a Site:
The template you have chosen is invalid or cannot be found.
Troubleshoot issues with Windows SharePoint Services.

I've tried to create the site and I don't have this issue.
What could possibly be wrong?
LVL 1
Capt_RonIT Solutions ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

quihongCommented:
Sounds like a permission issue.

Go to the site collection and Site Actions->Site Settings. Under Galleries->Site templates.

Is the particular template listed there? Check the permission of the Gallery.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Capt_RonIT Solutions ManagerAuthor Commented:
I've checked permissions on the sites, galleries, etc... and the person has access.
0
quihongCommented:
I just want to confirm, this is a custom site template that shows up in the site collection site gallery?

What's in the custom site template exactly?

As a potential workaround, how about you create the site and create a new site template and see if that works.

Can you also provide a screenshot of the error?
0
Capt_RonIT Solutions ManagerAuthor Commented:
I found out that Security changed a security group to a distribution group.  This group was "All Employees" and used for "read" permissions on the root site collection.
When they changed it back.  everything worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.