• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2718
  • Last Modified:

Users getting quote alerts when quotas are not set

I have users getting the following mailbox warning:  The recipient's mailbox is full and can't accept messages now. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message later, or contact the recipient directly.
Diagnostic information for administrators:

Generating server: PhaseIIMfg.local

APhaseII@PhaseIIMed.com
#550 5.2.2 STOREDRV.Deliver: mailbox full. The following information should help identify the cause: "MapiExceptionShutoffQuotaExceeded:16.18969:A4000000, 17.27161:00000000A4000000000000000100000000000000, 255.23226:00000000, 255.27962:FE000000, 255.17082:DD040000, 0.26937:0E000000, 4.21921:DD040000, 255.27962:FA000000, 255.1494:00000000, 255.26426:FE000000, 2.22787:00000000, 4.13032:0F010480, 4.7588:0F010480, 4.6564:0F010480, 4.4740:05000780, 4.6276:05000780, 4.5721:DD040000, 4.6489:DD040000, 4.2199:DD040000, 4.17097:DD040000, 4.8620:DD040000, 255.1750:00000000, 0.26849:00000000, 255.21817:DD040000, 0.26297:2D000000, 4.16585:DD040000, 0.32441:2F400000, 4.1706:DD040000, 0.24761:00000000, 4.20665:DD040000, 0.25785:DD040000, 4.29881:DD040000". ##

The users actually get the message, however, the e-mails are delivered.

When a look at a mailbox though Exchange Management Shell I get:

[PS] C:\Windows\System32>get-mailbox -id "BMello" | fl *quota*
ProhibitSendQuota        : unlimited
ProhibitSendReceiveQuota : unlimited
UseDatabaseQuotaDefaults : False
IssueWarningQuota        : unlimited
RulesQuota               : 64KB

I have restarted the services, and dismounted and remounted the storage group to no avail.

HELP!
0
AtlanticBizMike
Asked:
AtlanticBizMike
  • 10
  • 3
1 Solution
 
AtlanticBizMikeAuthor Commented:
I just completed a server reboot (it is Microsift), but the problem still persists.
0
 
Mahmoud SabryCommented:
the database limits applies in database, and each user take his limits from his database by default, if you want to change this limit per user then use user properties in exchange management console and set the limits u want
0
 
AtlanticBizMikeAuthor Commented:
There are no limits set on the individual users or globally. Atleast not in any menus that I am looking at.

When I use EMC - Recpient Configuration - Mailbox and properties on any user I do not have "Use mailbox defaults" checked or any of the sub-options.

Also when I go into the EMC - Server Configuration - Mailbox and look at the "Mailbox database" under the "First Storage Group"  and then check properties and Limits I have nothing checked under "Storage Limits"
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
AtlanticBizMikeAuthor Commented:
Here are a couple screen shots that I took
EMC---Mailbox-Defaults.gif
0
 
AtlanticBizMikeAuthor Commented:
Here is the Database Screen Shot.
EMC---Mailbox-Database-Limits.gif
0
 
AtlanticBizMikeAuthor Commented:
As I am looking around the system I am also getting an Event log "Event 1022" showing an "error 1245"
Event-Log-Error.gif
0
 
AtlanticBizMikeAuthor Commented:
The text of the Event is:
Log Name:      Application
Source:        MSExchangeIS Mailbox Store
Date:          4/28/2010 11:14:09 AM
Event ID:      1022
Task Category: Logons
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      NEO.PhaseIIMfg.local
Description:
Logon Failure on database "First Storage Group\Mailbox Database" - Windows account NT AUTHORITY\NETWORK SERVICE; mailbox /o=PHASEIIMFG/ou=first administrative group/cn=Recipients/cn=AdminPII.
Error: 1245
Client Machine: NEO
Client Process: edgetransport.exe
Client ProcessId: 0
Client ApplicationId: Client=Hub Transport
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchangeIS Mailbox Store" />
    <EventID Qualifiers="49168">1022</EventID>
    <Level>2</Level>
    <Task>16</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-28T15:14:09.000Z" />
    <EventRecordID>213679</EventRecordID>
    <Channel>Application</Channel>
    <Computer>NEO.PhaseIIMfg.local</Computer>
    <Security />
  </System>
  <EventData>
    <Data>NT AUTHORITY\NETWORK SERVICE</Data>
    <Data>/o=PHASEIIMFG/ou=first administrative group/cn=Recipients/cn=AdminPII</Data>
    <Data>1245</Data>
    <Data>First Storage Group\Mailbox Database</Data>
    <Data>NEO</Data>
    <Data>edgetransport.exe</Data>
    <Data>0</Data>
    <Data>Client=Hub Transport</Data>
    <Binary>C9C7E0897E58ED42A648AF95BFCF29865B444941475F4354585D00005E000000FFD40A00000000000002500000003A67F01FFE0000000359201000000000E83240100F010480A41D40100F010480A41940100F0104808412401005000780841840100500078059164010DD04000059194010DD04000097084010DD040000</Binary>
  </EventData>
</Event>
0
 
Mahmoud SabryCommented:
this is because the mailbox is disabled(full quota), if the quota is under limit, this error log will go immediatly

it's Strange issue,but i wondered what is the default value for the mailbox limits in this case, is it stored in Active directory database, i did some search, but i canot reach to any result, any help will be helpful

but now i suggest to set limits in per database or per user, then restart information store service so that changes can take effect immediatly
0
 
AtlanticBizMikeAuthor Commented:
I added a quota that was 40% more than the user had in his mailbox.  Restarted the information store service and I still have the same problem.  Both inside and outside e-mails get warnings that the mailboxes are full, however, the message is delivered to the users.
0
 
Mahmoud SabryCommented:
Try Restarting HUB transport server, and if u have Edge server restart it also,and test again
0
 
krishnasmtpport25Commented:
Hi,

Set the Limits on the User settings more than the mailbox Size and wait for some time and check if this fixes. Once this is fixed then try to remove the value and set it blank and apply the same.

See how it goes

Regards,
Krishna
0
 
AtlanticBizMikeAuthor Commented:
I do not see a HUB transport server - I restarted MS Exchange Transport and that did not change anything
0
 
AtlanticBizMikeAuthor Commented:
Hi Krishna,

What is a reasonable time? I set one about an hour ago. It still has not affected the problem. All of the customers and vender outside are getting this message. So time is of the essense on getting it fixed.
Based on the error log it seems to have something to do with rights, but I can not seem to figure out how to address that.
Mike
0
 
AtlanticBizMikeAuthor Commented:
Hi All,

I found the problem. We have a great little product called Exclaimer that we installed for auto-replies and managing disclaimers and signatures. The defaults were for message logging and it filled up the mailbox that they were logging to, which had limits on it. Hense, mail was delivered to the correct recipient, but the sender would get a mailbox full notice (from the logging mailbox).
Thanks for all those that looked at this issue!!
Mike
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 10
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now