Acronis cannot access shared directories on the network

Running Windows Enterprise 2003 x86 and Acronis 8.0, I was able to run backups to the external USB or another shared directory before importing some inf files into the GPO.  Now I am unable to backup using the Acronis console or boot disk, the shared directory is no longer accecssable via Acronis.  Does anyone happen to know what setting may cause this issue?  I can access the shared direcoty accross the network and create mapped drives etc.  Thanks.
cwg306Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

2CsCommented:
Can you post the settings of the GPO you changed?

You can copy and paste this information from GP Management console.

Al
0
cwg306Author Commented:
I imported 2 inf's from another DC, these are offline systems so I would have to print and scan, any idea which GP you recomend ie User Rights Assignments?  I just need to know how Acronis logs on, it is remote from the Enterprise console which works fine, but when I try and set the destination for the backup to the shared directory on any server nothing occurse, no error, just sits there, if I manually type the path, jeez just tried it again and now I can't even open Computers Near Me - Microsoft Windows Network.  I'm going to re-install, Unfortunitly I don't have support through Acronis.  Thanks
0
2CsCommented:
Have you tried to do a run as on the program using your account to make sure you can see the network shares as well?

I would look under Policies=>Windows Settings=>Security Settings=>Account Policies=>User Rights Assignments
0
cwg306Author Commented:
yes I can see the network shares, everything works like a charm, i unsintalled Acronis entirly but have to wait to reboot as I am doing a wsus update and the admin server is both the acronis console and vm infrastructure.  I will then try to re-install.  I was looking at the user rights but it is difficult to know which one would be the cause or what to add to it if I knew local service, network service?
0
cwg306Author Commented:
fixed by re-installing acronis console and re-installing acronis image agent
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server Apps

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.