Delegate Permissions

Hello,

I have a request where a Manager is trying to delegate permissions to a user, so from their Outlook client, they went into Options and onto the Delegate tab, added the specific user with the permissions on the sreenshoot below.

On the delegated user's Outlook client, do I need to add the manager's mailbox so that it appears there?

I have done this, but the user cannot seem to access the mailbox, is there any other settings that are required for this to work?

Once the delegate permissions are set, what needs to be done on the Client's computer?
Untitled.jpg
mirdeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ry_berkCommented:
You also need to setup the user on that Managers mailbox in AD.

Right click > Properties
Exchanged Advanced.
Mailbox Rights
Set the delegated users name to Read + Full mailbox access
Apply

Should be able to open the Managers mailbox now.
0
mirdeAuthor Commented:
I don't seem to have the "Exchange Advanced" tab in my AD?

Is there a plug-in for this?

Can it be done through Exchange Management Console? (This is not the same as Manage Full Access Permission is it? because that would give full rights to everything...)
0
ry_berkCommented:
Its not the same as Full Access.

In Users and Computers screen in AD you dont have the Properties>Exchange Advanced options when going to a user?
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

dlc110161Commented:
It's not necessary to do that in Active Directory. You should be able to right click on the Mailbox for the manager and choose Properties. Make sure that the folder is visible to the user you are providing Delegate Access to.

Dawn Bleuel
Word MVP
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mirdeAuthor Commented:
That worked, I had to right click on the Manager's Mailbox and go into permissions, and add that person as a "reviewer", then on her mailbox, his Calendar, Tasks and only the Inbox showed up.
0
mirdeAuthor Commented:
This was the missing step.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.