esata ATA mode

i have e4300 and windows xp working on ATA mode.
since i use ATA mode, i can't use eSATA.
do you know how to fix this?
Hiroyuki TamuraField EngineerAsked:
Who is Participating?
 
jamietonerCommented:
Install the AHCI drivers then enable ahci in the bios. If that doesnt work(i have had mixed results) create an xp cd with the ahci driver slipstreamed, enable ahsi in the bios, boot to recovery console, using the slipstreamed disk, and run a chkdsk then restart. You can use nlite to slipstream the xp cd.
0
 
BitsBytesandMoreCommented:
As stated by GaryCase in http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_25046350.html?
"...There is NO electrical difference between "SATA" and "eSATA" -- it's simply a difference in the connectors. Using an eSATA bracket connected to an internal SATA port converts that into an eSATA connection. The difference is that hot-swap is only supported by SATA-2, and then only if the interface is running in AHCI mode ... NOT if it's in IDE mode..."
In other words, the reason you are not able to use eSata is NOT because you have your drive set to ATA...
Bits ...
0
 
BitsBytesandMoreCommented:
You might have the eSata (external ports) disabled in the BIOS...
Bits ...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.