Outlook 2003 .ost maxed out and I cannot delete any emails

Environment: Exchange 2003, Outlook 2003

I appear to have maxed out my .ost file, even though it appears to only have 487MB of emails in it. I have tried to permanently delete my "deleted" and "spam" emails, but every time I try, I get the max warning message to delete some emails! I also get the Mailbox Cleanup message box and when I attempt to delete emails in folders from the buittons on the Mailbox Cleanup message, I get the max warning message. I call this recursive frustration. On the exchange server I have no limits on mailbox sizes.
I have rebooted my workstation and my exchange server. Any suggestions?
PWyatt1Asked:
Who is Participating?
 
rvivek_2002Commented:
Use Scanpst.exe , installed along with OUtlook, to sacn and fix your PST/OST files.
0
 
Glen KnightCommented:
You will have to do SHIFT+Delete on some messages you can remove.
0
 
PWyatt1Author Commented:
Shift+delete doesn't work. Any other suggestions?

BTW I did a repair using on the Outlook 2003  using the Office 2003 disk, but Istill get the same errors.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
rvivek_2002Commented:
Forgot to emntion that Microsoft has a tool to fix oversized PST/OST.
http://support.microsoft.com/kb/296088
0
 
PWyatt1Author Commented:
thanks rvivek: I ran scanpst.exe. Same result.

I downoaded and tried to run the crop program, but the file in question is an .ost file, not a .pst.

Any suggestions?
Thanks
0
 
micalkinCommented:
Since you are working with exchange just turn off your offline caching.  This will make it so you don't use much of an ost if any at all.
0
 
PWyatt1Author Commented:
Hi Rvivek and Micalkin:
I wanted to keep the offline caching of my mailbox for the speed.
I fixed the problem myself.
I went into the registry to HKEY_CURRENT_USER\software\microsoft\office\outlook\pst and increased the MaxFileSize to the maximum allowable size of 0xffffffff. I then set the WarnFileSize about 10% less and then rebooted.
I was then able to delete the contents of my "Spam" folder and "Deleted" folders.
Thanks again for the help. I'll split the points 175 to Rvivek and 75 to Micalkin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.