• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 462
  • Last Modified:

ultravnc single click

I have tried to use this product and it's single-click add-on at http://www.uvnc.com/addons/singleclick.html to create a single-click option for my customers to connect to me.  I have my own reasons for wanting to use it instead of other tools.  

I have been able to load VNC and connect to the tester initially to confirm that it would all work at least "without" the single-click option.

Now that I am ready to create the single-click option, I am following the steps below.

1. Enter the correct parameters into the helpdesk.txt file here http://www.uvnc.com/pchelpware/sc/helpdesk.html
2. Zip it up into a zip file and pass it through this tool http://www.uvnc.com/pchelpware/sc/creator.html to generate the singleclick.exe file the customer will use to connect.

When the customer clicks the EXE (which now contains my IP as derived from the helpdesk.txt file), they get a little task bar icon that says listening and that's it.

Note that my email is tedpenner at gmail dot com if anyone that knows what they are doing would like to help me test this.  I would very much like some help and can offer anyone that can get it working a web page with your own exe file on it.

I thank you for any help you can provide.
0
rtod2
Asked:
rtod2
  • 3
1 Solution
 
mrcannonCommented:
Sounds like a firewall issue possibly.

1.  Have you set a rule on your firewall/router to route the traffic to a particular ip address in your LAN?
2.  You said this is pointing at your IP address.  Do you have a static public ip address?  If not you should be using a dynamic ip address host name, using a dynamic IP update tool to update the host name and use the host name instead of ip address in your helpdesk.txt file.  Learn more abou this at a site like dyndns.org
0
 
rtod2Author Commented:
It is dynamic but never changes.  I am aware of dyndns and once we get it working, we will be putting a name and not a number.  For now, it's not a firewall issue because we verified the connection before we started trying to configure single-click and all was well.  If you can find me in chat, I sure would be grateful to you.
0
 
rtod2Author Commented:
It appears that I have both a 2wire wireless dsl modem and a linksys wrp200 voip router.   I have access to both and have set the port forwarding to 5500 on both.  When running a port scan, 5500 isn't open.  How can I fix it?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now