Permissions on Server 2008 R2

My DBA has had a go at changing file permissions (that were set correctly) Basically we have a sub folder on a shard drive-the user has full permissions to that sub folder, and I have selected the option for these permissions to have full control and to apply to this folder, sub folders & files. This is the same permissions as the Domain Admin account.
However when I go to the security settings of the sub folders the users permissions has changed to 'Special' whilst the Domain admin remains as normal. How do I set it so the user has full access to all subfolders and files without the permission changing to Special?
stepheniteAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TxTurboCommented:
Depends on how badly the permissions are messed up.  This should work:

Open the security tab under properties for that folder.  Click 'Advanced', click 'Change Permissions...'.

Set the permissions here how you would like them, then tick the box at the bottom that says 'Replace all child object permissions with inheritable permissions from this object'.

If it doesn't, you'll have to take ownership of the folders first by:

Open the security tab under properties for that folder.  Click 'Advanced', go to the 'Owner' tab, click 'Edit'.  Choose your current user as the owner and tick the box next to 'Replace owner on subcontainers and objects'.  Ok all the way out.  Now go back to the first set of steps.
0
stepheniteAuthor Commented:
OK - the option under advanced to Apply these permissions to object/containers within this continer only needs to be unchecked.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.