outlook 2003 with exchange - additional mailboxes disappearing

We are running an exchange 2003 server with clients using outlook 2003.
We have an issue with a particular machine whereby some additional mailboxes that we have removed are re-appearing, and some that we have added are disappearing - this has happened several times over the last few months.

Just wondering if anyone else has had this issue, or if anyone knows where the additional mailbox information is stored so that I might troubleshoot the issue further.

Thanks
davids355Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

VerdataCommented:
Where exactly did you add/remove the additional mailboxes?
Hilal1924Commented:
If this is the case with only one machine and is not happening anywhere else, ensure that only one profile is created for Exchange. One more way to clean up the profile would be to use the following command when starting outlook.
Start ==> Run ==> Outlook /Cleanprofile
Hilal

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
davids355Author Commented:
Outlook 2003
Tools>Email Accounts>Exchange Email Account>change>more settings>Advanced>open these additional mailboxes>Add/remove

We are running exchange sp2, outlook 2003 - cached exchange mode is turned off, mail is delivered to the mailbox. In this particular account we also have two pop accounts on the machine, the machine is also accessed via logmein, and we also have a program running that backs up the personal folders on exit.

The only things I can think is that:
1. maybe the pst backup program is causing issues - but I wouldnt have thought so as it only copys the local PST to a mapped drive.
2. Maybe when the user logs in with log me in it is using a different profile directory and getting a different settings file??

...

Hilal1924Commented:
David You are right, Profile will change when someone logs in via Logmein. Try logging to the machine directly and remove the additional mailboxes. Create a new profile for Logmein User Account. Or simply uninstall and then re-install logmein agent.
Hilal
davids355Author Commented:
I have had a look and there are no other profiles created by logmein.

So there is only the one user profile.

I ran that cleanup command so I will see if it happens again...
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.