Kaspersky Deployment

Hi,

I'm trying to deploy Kaspersky Anti-Virus onto my Workstations on my network, however, i'm having difficulties communicating with the server.  I can access the admin$ folder on the workstations from the server and can also access the KLshare folder on the server from the workstations without any problems.  When i try and run the workstations deployment tool from the server i get the following:

Network Agent (8.0.2090): Downloading the package from the shared folder failed: system error 0x5 (Access Denied).  Cannot download the package using Network Agent because it is not installed on the target computer yet.

I am using the Administrator username and password as authentication.

I have tried installing the Network Agent onto the target PC manually at the workstation and then running the deployment task again, but i still get the error message.  I have also tried installing both the Network Agent and the Anti-Virus software at the workstation which install without error, but then does not show up as running from the Network Administrator software on the server.  The workstation is called as having not Anti-Virus software or Network agent installed.

The workstations have Simple File sharing turned off.

Any ideas would be greatly received.

Thanks,
Tom
d10u4vAsked:
Who is Participating?
 
d10u4vAuthor Commented:
Hi,

We were using the evaluation software to test it on our network.  i appears that this software does not like being run by the Admin Console.  once Kaspersky gave us a Workstation software eval it all worked ok.

Tom
0
 
SindaweCommented:
I'm seeing this very same issue with the evaluation of Kaspersky, same conditions with being able to reach the \Admin$ directory on the target from the Admin machine, and seeing the KLShare on the Admin machine from the target.

So you're not alone on this.
0
 
SindaweCommented:
What OS are you trying to install too?  I talked to Kaspersky support this AM and when pusing out to a Windows 7 PC or a Terminal Server machine, the Log On As account that the Kaspersky Lab Adminsitration Server service uses has to have Domain Administrator rights.  

Once this change was made, I was able to push out the AV to my client machines.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.