• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 507
  • Last Modified:

How do I restrict what IP address routes SMTP mail on a Domino Server

Dear All,

Domino 6.5
Win Server 2000

I have an SMTP server that also acts as a webmail server. It has 2 seperate NICS with seperate IP addresses. I have the firewall locked down to only route SMTP traffic to one of the IP addresses and HTTP traffic to the other.

My problem is that the NIC for webmail tries to route SMTP traffic out. I don't want this to happen. How can I force Domino to route its SMTP traffic over a specific IP address?

thanks
0
jsl72
Asked:
jsl72
  • 4
  • 2
  • 2
1 Solution
 
Sjef BosmanGroupware ConsultantCommented:
Are both addresses in the same IP-range?

You could try to bind the Domino server to a specific address...
0
 
LotusDaveCommented:
Hi,
there is a Notes.ini setting SMTPNotesPort=portname
This variable forces SMTP to bind to a specific TCP/IP port other than the first port listed in the PORTs variable of the server's Notes.ini file, which is the default behaviour.

0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Sjef BosmanGroupware ConsultantCommented:
Was I only seconds late...??
0
 
LotusDaveCommented:
It would appear so :-)
0
 
jsl72Author Commented:
Hi Guys,

Thanks for the quick replies. The notes.ini setting for ports is simply "TCPIP" and looking at the config document for the server, under Ports>Notes Network Ports, it only has 1 defined:-

Port: TCPIP
Protocol: TCP
Notes Network: TCPIP Network
Net Address: [the internal DNS entry for the SMTP server NIC (the name does not exist in external DNS)]
Enabled: Enabled

Am I correct in saying that I need to add the port that I have defined for HTTP traffic into my server config document and then use the SMTPNotesPort notes variable to bind SMTP traffic to the existing port called (in this case) TCPIP?

I think I should really rename that port from TCPIP to something more useful, like notesSMTP or something.

Thanks for your help

Jon
0
 
Sjef BosmanGroupware ConsultantCommented:
0
 
jsl72Author Commented:
Actually resolved the issue in another way. However the answers were quick and would have worked. Only rated a partial solution because I asked follow on questions as the original answer was only useful for a given config, which I didn't have.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 4
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now