VPN from XP Mode on Windows 7 machine

I am trying to setup a VPN connection to my corporate LAN from XPMode within Windows Virtual PC as I have to use Maximizer 9.5 as a CRM and it won't work in W7.

I have XP Mode setup but the VPN fails to connect.

How should I have set this up?
What needs to be running at the W7 level first?

I can access the internet from within XP Mode using IE.

Thanks in advance

David.
David_J_GAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

donciakasCommented:
i'm assuming Your XP mode is using NAT to connect to internet. Try setting its networking to be as bridge:

settings->networking
change to adapter which is connected to internet
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David_J_GAuthor Commented:
Thank you.
When I remembered I was using a wireless connection rather than wired ;-)
Worked straight off.
Thanks again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.