Word 2007 Table Spacing and Underline Problem

Hi EE,  First I am new to Word Tables, currently I am working in Word 2007, however we are still saving documents as .doc not docx, I would rather use embedded Excel but my company will not allow that, anyway, I am having problems with Financial Statement Tables that I am working with in Word, brief history, originally the tables were Excel, they were converted to RTF and then to Word, first problem if you will look at the attached file, on the line "Net Income available to common shareholders" the number appears to cell align to the top of the cell, it is not, I have the alignment set to the bottom but it still moves to the top, this causes a gap between the number and the double underline border.  This problem repeats itself through the table, probably it is in every cell but the double underlined cells seem to be more prevalent. I have tried setting my row height lower, but it does nothing.  I ran the Inspect Document to remove any hidden codes and that does no good. I still suscept hidden formatting is the problem but I am clueless as to how to find it. Second problem if I go to add an additional double underline border I cannot get it to match the existing ones, Word offers double underlines in .75 pt and 1.5 pt, is there anyway to create a custom 1.0 pt double underline border?  I know this sounds like small problems but when have executives review these statements for some reason the formatting is what they are drawn to and out come the red pens.  Any help will be greatly appreciated, also if anyone knows of a course, book, website, anything that explains Word Tables, esp if they relate to financial statements, I will be very grateful.  Thanks again JW
Three-Months-Ended-March-31.doc
stationjwAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

irudykCommented:
It seems that the cell margins are not all set to zero. Try the following for each row that has the gap you want to remove:
  • Select the entire row
  • Right-click on the selected row and select Table Properties...
  • Click the Cell tab
  • Click the Options... button
  • You should notice that the Bottom cell margin is blank
    • Enter a value in the Bottom cell margin (e.g. 1)
      (when I entered 0, which is what you want, the value didn't seem to take)
    • Click OK
  • Click the Options... button again
  • For the Bottom cell margin, enter 0 and click OK
  • Click OK
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
irudykCommented:
Also, you may also need to click on the Row tab and uncheck the Specify Height option.
0
stationjwAuthor Commented:
THANK YOU, that solves to line/row/cell spacing problem, thanks again!!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.