We help IT Professionals succeed at work.

Outlook 2010 Default Reply To

djlurch
djlurch asked
on
OS: Window 7
Program: Outlook 2010

Configuration: I have 3 pop3/smtp email accounts. All mail goes into one folder (configured and transferred from Outlook 2007).  File -> Account Settings -> Email Accounts, I have all three listed with the one I want as the default at the top.

Problem: When clicking on the reply to for an email message, the from address is defaulting to the non-default email address.

I seem to remember in Outlook 2007, there was a setting for who the reply to would go to: a default, or to who you received it as. I can't seem to find that setting in 2010.

Again, I am trying to be able to click on "Reply" and have the default email address be pre-populated with the default email address.
Comment
Watch Question

Commented:
To set a new Reply to address for a message in Outlook:

Compose your message.

Open Message Options:

Outlook 2010: Open the Options tab, and then click Direct Replies To.
Outlook 2007: On the Message tab, to the right of "Options", click Message Options.
Outlook 2003: From the View menu, select Options... .

In the "Delivery options" section, check Have replies sent to: . Your own name is the default; you may delete it. Enter a valid email address. Alternatively, to make your selection from the Address Book, click Select names... , select the desired name, and then click Reply To-> . You can select as many names as you wish.

To return to the message body, click Close (Outlook 2010), or click OK, then Close (Outlook 2007 and 2003).

Author

Commented:
On the compose email window -> Options -> Direct Replies To -> Delivery Options The option is checked with my (preferred default) email address in it. However, that setting refers to who the email is SENT to, not who it should come FROM.


When I reply to an email sent to: preferred_default_address@mydomain.com, the following comes up as the sending email address secondary_email_address@mydomain.com.
Please create a new Outlook Profile and then re add the accounts and PST files.

Author

Commented:
ashishkpandey:

Extremely sorry for my ignorance, but how do I create a new profile?
Go to control Panel. Open mail. Click on show profiles. Click on add and then enter a different name which you would like to give to your new profile and rest would follow.

Author

Commented:
I just spent 30 minutes creating a new profile and importing 1.5GB worth of PST files. That did not fix the issue.
Commented:
I contacted Microsoft senior level support about this. They were able to reproduce the issue and they are getting back to me as to whether it is a bug or not.