We help IT Professionals succeed at work.

Internet Explorer keeps crashing on new Win7 Sony Laptop

Li0nel
Li0nel asked
on
I have a brand new Sony Laptop runing Win 7 64bit. It is fully updated.
When I go onto the internet Internet Explorer keeps stopping and needs to close.
Comment
Watch Question

Author

Commented:
I have an up date. Apparently it is only when sending eamils from Web Outlook that IE says it needs to close due to virus or malfunction.

Commented:
Hi Lionel

Do you have any Toolbars installed?

Have you tried reseting your explorer settings
Control Panel - Internet Options - Advanced - Reset

Author

Commented:
I will try that again just to make sure.
No toolbars in IE

Commented:
what antivirus are you using, i had an issue with a sophos add on for IE that caused a similar issue.

Author

Commented:
I am using Symantec Endpoint. The person whose laptop it is has left it at home so I cannot test it again until tomorrow.

Commented:
have you tried 32 and 64 bit ie?  I know flash does not work in 64bit and can cause issues and crashes of ie.

Author

Commented:
to be honest I have just run all the updates off the internet and am using the IE that is there by default. The problem only seems to be with replying to emails within Web Outlook

Commented:
there is an update for exchange:
http://www.microsoft.com/downloads/details.aspx?FamilyID=5bc06e8a-08eb-4976-bc68-a03ebe3a2552&DisplayLang=en

or there is this:
It's most likely caused by the "MIME Edit Binary Behavior" add-on, based on a little research online

Try this.

•Click "Tools" in the menu bar
•Select "Internet Options"
•Click Advanced settings tab
•Click the "reset" button at the bottom of the advanced settings menu
•Close Internet Explorer after the settings reset
•Restart IE
•On the IE 8 welcome page, click next
•Select "do no turn on suggested sites", click next
•Select "choose custom settings", click next
•Chose your search provider, click next
•Select "I don't want updates for search", click next
•Select "Turn off all accelerators", click next
•Select "Turn off smart screen filter", click next
•Choose default browser, click next
•Select "yes" for use compatability view updates
•Click "Finish"

It can't be disabled within IE as such so it will continue to prompt you to install it each time, just make sure you don't install it or you will need to repeat the above steps.
from here:
http://www.bblogic.com/showthread.php/214-IE8-and-OWA-Crash-(

some things here to look at and possibly try.
LeeTutorretired
Top Expert 2009

Commented:
It could be an add-on that is messing things up.  Have you tried it with Internet Explorer (No Add-ons), which you will find on your Start Menu under All Programs -> Accessories -> System Tools.  If this works, then you can troubleshoot your normal IE connections by selecting Tools menu -> Manage Add-ons -> Enable or disable Add-ons.


Here is a Previously Answered Question of how to find the problem when IE No Add-ons stops it from happening:

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_24296000.html?cid=236#a24076381

Author

Commented:
I have installed the patch on the Exchange Server (KB 911829) which is supposed to solve this problem but it has not.
When replying to emails in OWA on a new laptop with Windows 7 64 bit and IE 8, IE closes saying it is closing due to virus or malfunction.
Any other ideas?
LeeTutorretired
Top Expert 2009

Commented:
Did you try running without add-ons?  Have you run antivirus and antispyware programs?
Commented:
i applied the patch to allow Vista / Win 7 PCs to use Exchange OWA 2003 and then reset in the advanced tab on the Laptop and it all seems okay now.