We help IT Professionals succeed at work.

How to block video streaming on ISA 2004 - Windows 2003 Server

Hi

What is the port numbers for video streaming? I want to block video steamnig via ISA in my company? what is the best way?

I dont want to block port 80 because otherwise it will block all internet traffic.

thanks
Comment
Watch Question

I am not 100% if they exist preconfigured in ISA 2004 (they are in 2006) you can block MMS, MMS server, PNM, PNM server, RTSP, and RTSP Server which can be efftive depending on the type of steaming used.

If they don't exist you can manually set them up
 
MMS 1755 TCP outbound .1755 udp send
MMS Server 1755 TCP inbound 1755 UDP Receive
PNM 7070 TCP outbound
PNM Server 7070 TCP inbound
RTSP 554 TCP Outbound
RTSP 554 TCP Inbound

Author

Commented:
please explain more how to add these and where to click?
you create these in the "User defined" section of the  protocols menu.

If you select the protcols sections on the right pane, and select new, a wizard should run and you will be able to set up the filters you require. During the wizard it will as you for the tcp and udp entries above.

Author

Commented:
O yes i found it. So under the wizard, should i be selecting TCP or UDP and what would be the direction "Outbound" i guess?

Author

Commented:
I have gone through the wizard and added ports as per your first message but it did not finsih the wizard successfully, it come up with Error below:

"Primary connections for the protocol definition must be configured for either outbound or inbound traffic, but not both."
create a seperate filter for send/recieve should get you around this

Author

Commented:
please explain how?

Author

Commented:
Ah. so you mean i should take port 1755 UDP send and recive out from this rule and create sepete for send / recieve?
that would be the quickest way

Author

Commented:
it is not working. i am not sure what do you really mean for setting up send / recieve seperately. Also i noticed that it is not allowing me add incound and recieve.
Commented:
Are you allowing "All outbound traffic" on your rules. You may want to allow only HTTP, HTTPS, and FTP (if necessary). You could configure HTTP Filtering on your rules (rt click on your allow rule-HTTP Filtering) and also