We help IT Professionals succeed at work.
Get Started

Error running scheduled task in Windows Server 2008

646 Views
Last Modified: 2012-05-09
Hello -
I have a batch file scheduled to run every Monday morning at 4am that is failing when it is only scheduled with an error of (0x1) in the Last Run Result row.  If I run the task manually it runs like it is supposed to.  The contents of the batch file are below.  The archive folder that it calls is in the same folder as the batch file.  In the Actions tab I have the following set as the path to the file.  I also have "Run with highest privileges" checked under the General tab.  Any ideas what I am doing wrong?  Thanks in advance.

"G:\INS\License\LIC Share\Run_GetFingerPrintRprt.bat"
ftp -s:ftp.txt 
copy *.csv archive\*.csv
exit

Open in new window

Comment
Watch Question
Full stack Software Engineer
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 2 Answers and 7 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE