We help IT Professionals succeed at work.

Disable Startup Scan for SMSMSE on Exchange Public Folder Server

Is there anyway to disable the scanning on startup done by SMSMSE.  I have SMSMSE on my public folders server which has a massive amount of email on it,  and when rebooted it takes over an hour for it to scan and actually come up.  I dont need it to scan old emails in public folders, but cannot disable it all together.  I just need it to not scan on startup.  
Watch Question

Alan HardistyCo-Owner
Top Expert 2011

Are you sure the scan is being done by SMSMSE and not Symantec AntiVirus?
What product / version of Anti-Virus do you have installed?
Alan HardistyCo-Owner
Top Expert 2011

If you have Symantec Antivirus 10.1, please read the following article:
Section titled "To enable or disable the startup Quick Scan on all managed clients " 
Im not sure which version you are using of smsmse
But there is a setting in version 5 and  6 that can improve scanning.
 -->>Only scan items modified since last scan.
When the scan begins you will notice that it takes less time since only items that changed will be scanned. You need to enable this for manual, scheduled and start up if you want to improve perfomance.
note modifying the number of days for changed items while also improve performace I have mine set up to scan items that have changed withing the past 15 days. If you dont check this box smsmse will scan all emails that have changed (not good) .

To configure basic scanning options
1 In the console on the primary navigation bar, click Scans.
2 In the sidebar under Views, click Manual Scan.
3 Under Tasks, click Edit manual scan.
4 In the Manual scan wizard, under Scan Options, check one or more of the
¦ Stop scanning after __ minutes.
If you select this option, type the number of minutes you want the scan
to run.
The default value is 120.
¦ Only scan items modified since last scan.
¦ Scan message bodies.
5 Click Next.  


Thank you,  that has reduced scan time immensely....