We help IT Professionals succeed at work.
Get Started

Missing USB001 Virtual printer port

5,275 Views
Last Modified: 2012-05-09
Hello, have 2 PC's with the same problem. Want to instal Canon LBP-3010 printer on both and when trying to install can't select from a list the USB001 virutal port (missing from list), tried to reinstalll driver for printer itself, chipset driver, manually replased usbmon.dll and usbprint.sys from other good working PC. The printers are new, installed the same printer on other PC's works fine. they are running on Windows XP Home Edition. Any help will greatly appreciated.
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE