We help IT Professionals succeed at work.
Get Started

Sub report issue in ireport (Jasper report)

sreejithm
sreejithm asked
on
1,593 Views
Last Modified: 2012-05-09
Hi,

I have designed a report using ireport 3.7.3 The master report includes a sub report. Everything works fine when i run the report in ireport designer. However, when i access the report from the app server, it gives the error "Could not load object from location : \SALES_ORDER_STATUS_subreport1.jasper "
I have copied both the reports in the same folder in the app  server location.  Sales-Order.xml
 SALES-ORDER-STATUS-subreport1.txt

I have attached the xml code for both master and sub report here with.

Kindly assist me on how this issue can be resolved.

Thanks and regards,
Comment
Watch Question
Top Expert 2009
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE