We help IT Professionals succeed at work.
Get Started

Mail for Exchange on Nokia 5800 not working with Exchange 2010 for specific user

Chadish7
Chadish7 asked
on
977 Views
Last Modified: 2012-05-09
There are many users in the organization with the same phone as me but they seem to have no problem using Mail for Exchange to sync their mailboxes to the phone. For me however it keeps saying "Error in Exchange server".

I am an exchange admin and I can't see anything in the mailbox properties thay might be stopping this. I've even gone as far as to delete my entire mailbox and re-create it but the problem persists.

Any Ideas?
Comment
Watch Question
Co-Owner
CERTIFIED EXPERT
Top Expert 2011
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE