We help IT Professionals succeed at work.
Get Started

mount CD0

RNH4
RNH4 asked
on
1,213 Views
Last Modified: 2013-11-17
trying to load an AIX service pack onto the server but whenever I try to mount the CDrom with the command
# mount -o ro /dev/cd0 /cdrom
I continually get the error,
 "can not mount /dev/cd0 on /cdrom; There is a request to a device or an address that does not exist."

I have also tried mounting through SMIT but get the same results.

Am I missing a step?
Comment
Watch Question
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2013
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE