We help IT Professionals succeed at work.

Apple - Expose and Spaces - How to "To active Spaces" work again?

Hi there,

before I had on F11 a function showing me all (4) Spaces. Today (after booting my Mac) it does not work anymore. :-(

Any tip?

Thank you for helping me.

Christine
Expose-Spaces.png
Comment
Watch Question

Have you looked at the Keyboard System Pref to see if the Use Function keys as regular functions keys is NOT checked?

Author

Commented:
Hello jhyiesla,
To me it look s OK (see below). I have not changed anything recently. I just have that problem since I switched on my Mac today. Is there any key or combination of keys which could have caused this effect?

Keyboard.png
Take a  look at the other side of that screen:


Screen-shot-2010-06-11-at-2.33.2.png

Author

Commented:
Thank you jhyiesla,
I actually have not checked "Use all F1, ...".
But checking it, does not help; even more of checked F11 and F12 control the speaker volume (which I don't want, I prefer to use the fn key with it)
Maybe any other idea?
I have set my Mac as you have in your attached images and f11 did not work for Spaces  unless I had the Use all F1... box checked.  As you have noticed unchecking that just does the volume thing.

have you tried setting it to another F key to see if that works and then setting it back to F11?  Do you have any other keyboard management app on the mac that may be overriding your settings?

Author

Commented:
I just set up a new user to get rid of this problem and a problem I had with TextEdit (it did not work any more either). The new user has no problems with the two keys (F8 and F9) and TextEdit.
The funny thing is, after rebooting and logging in and off, the space control key works again on my former user as well.
So problem solved, but thank you anyway.

Author

Commented:
I just set up a new user to get rid of this problem and a problem I had with TextEdit (it did not work any more either). The new user has no problems with the two keys (F8 and F9) and TextEdit.
The funny thing is, after rebooting and logging in and off, the space control key works again on my former user as well.
So problem solved, but thank you anyway.