We help IT Professionals succeed at work.

Droid Incredible Exchange Synchronization

tamaneri
tamaneri asked
on
Hey everyone,

I've set up Droid Incredible phones for quite a few of my clients (mostly different servers).

Another one of my clients just got a Droid Incredible, but for some reason with this guy I CANNOT configure his e-mail on it. I get this error:

Microsoft Exchange Server account does not have permission to sync with your current settings.

I've searched high and low on the interweb for an answer... I can't find anything.


Server 2003 Small Business - Exchange 2003 - IIS6

Any ideas?
Comment
Watch Question

Co-Owner
Top Expert 2011
Commented:
Distinguished Expert 2018

Commented:
Make sure that "activesync" and "mobile" are enabled via the Exchange console. Also, the Android OS does not support some security features that Exchange can enforce, such as requiring encryption or a PIN, so disable those via the Exchange console as well.

Commented:
Hi tamaneri,

Just have a look on the below link, This should surely help you. In this link there was a same error which has been reolved. Just check it out.

http://social.technet.microsoft.com/Forums/en/exchangesvrmobility/thread/5ff0671e-ff14-4418-aea9-c28c0cd29d54

Some more helpful links...:)

http://support.microsoft.com/default.aspx?scid=kb;en-us;817379

http://www.pocketpcfaq.com/faqs/activesync/exchange_errors.php

http://www.pocketpcfaq.com/faqs/activesync/mis.htm

Thanks,

AgentMIK
Alan HardistyCo-Owner
Top Expert 2011

Commented:
Check to make sure you have "Allow SSL certificates from any source" enabled on the Droid.

Author

Commented:
Everyone, Thanks for the information. Thanks for the links!!!!

Here is what was blocking me:

Microsoft-Server-Activesync Virtual Directory
•      Authentication = Basic
•      Default Domain = NETBIOS domain name - e.g., yourcompany
•      Realm = NETBIOS name
•      IP Address Restrictions = Granted Access (HAD THIS SET TO ACCESS DENIED)
•      Secure Communications = Require SSL and Require 128-Bit Encryption NOT ticked
Alan HardistyCo-Owner
Top Expert 2011

Commented:
: )
Thanks for the points.

Author

Commented:
Thank you for the fix!! haha
Alan HardistyCo-Owner
Top Expert 2011

Commented:
You are welcome.
I am encountering the same issue, Droid Incredible, Exch 2007 Server 2008 Enterprise...can anyone help?
Alan HardistyCo-Owner
Top Expert 2011

Commented:
@summitMIS - I see you have no points to ask questions with - so I'll see what I can do.

Best place to start is https://testexchangeconnectivity.com - run the Exchange Activesync Test (not the Autodiscover one), specify manual server settings and post the full expanded results, obscuring your domain name and IP address.

Have you purchased / installed a SAN / UCC SSL Certificate ?