We help IT Professionals succeed at work.

setting SMTP server - please see attached file - it is not working

Comment
Watch Question

Rob HutchinsonTech Lead, Desktop Support
Commented:
picture from html file not being uploaded, can you do a printscreen and save as a bmp file?

Author

Commented:
see attachment
smtpscreen.jpg
Commented:
The picture quality is too poor.  I can't read it.
Top Expert 2010
Commented:
I can't really your settings properly but it looks like you use yahoo to send emails.
If that is the case your SMTP address should be smtp.mail.yahoo.com or smtp.mail.yahoo.co.uk

SMTP port number should be 25

Hope that helps

Author

Commented:
larger pic
smtpscreen.jpg
Commented:
It looks like you're using an ATT.NET username and password to authenticate to your yahoo mail server.  Assuming I haven't misinterpreted what I see, that won't work.  You need to provide a valid yahoo account to login to their smtp servers.
Commented:
My bad.  Maybe it will since At&t and Yahoo are the same now?  I have some steps to test, hang on.
Commented:
Are you able to send email from Outlook on your PC using that same server information?
Rob HutchinsonTech Lead, Desktop Support
Commented:
Found this other link that states:
http://www.dslreports.com/forum/r23617767-new-smtpattyahoocom-problem
"ATT has changed to smtp.mail.att.com instead of smtp.mail.att.yahoo.com. "
also
"AH WAIT. i see the att-provided mcafee was running a scan. i restarted the machine, and with the mcafee off after restart, mail sent out fine. maybe have learned something. sorry for any wasted time!"

Something else to try:
Can you verify the account you use to authenticate to the SMTP server?

The text is kind of blurry still, but you have for "SMTP User" entry?
KHAQANBHATTI@ATT.NI

the smtp server is listed as:
smtp.att.yahoo.com

What would happen if instead of "KHAQANBHATTI@ATT.NI" you tried just:
KHAQANBHATTI
or
KHAQANBHATTI@yahoo.com
for the "SMTP User" entry?
Top Expert 2010
Commented:
@goodk

Yahoo username should be just username (without @att.ni) so try that first

I that doesn't work then your camera software doesn't support SSL which is required when you use att's smtp mail server.

I would recommend you to try with your other account I can see in your image (@yahoo.com) and use port 25 and smtp.mail.yahoo.com again username should be just your username no @domain.com after it.

Author

Commented:
I will try these ideas
I was wondering if these was any test available to for smtp server?
I know MS outlook could be test
but I am looking for a test software.  
May be I have to do some setup on 2Wire for smtp to work for att?
 
Top Expert 2010
Commented:
Hi

no router configuration is necessary for smtp and other common ports (http,https,pop3,imap etc) Every router including 2wire lets that traffic through by default.

to test your setting you can use telnet
on your machine go to start>run type in telnet and click OK

step by step instructions:
http://support.microsoft.com/kb/323350

Author

Commented:
Great. thanks
I am using window vista.  Is there a way to test the router for email from my laptop?
Do I need to install a mail server on my laptop to test?
Top Expert 2010
Commented:
don't really understand what you want to test? You want to use att's mail server to send yourself image captures from your camera right? then all you need to do to see if your router allows outgoing communication on port 25 is to use that telnet test from my previous post.

Easier way to test it would be to configure a mail account in outlook/outlook express and send yourself an email and see if it works.

you don't need to install a mail server on your laptop unless you are going to use it with your camera. if you do that then your laptop needs to be always on if you want to send emails through it which is not what you want.

RE:your camera - what is the model no/manufacturer

Author

Commented:
The camera is generic.
Setup for the software is as follows,
 
Sender is my email address
receiver is my receiving email address
SMTP server: smtp.att.yahoo.com
SMTP port is 465 (I also tried 25)
Authentication has my email address and password
 
Top Expert 2010
Commented:
authentication should have only your username and password
you username should be just your username not username@domainname.com
see if that helps

Author

Commented:
help site att says
What it does: Your "AT&T U-verse Password" is also your AT&T Yahoo! Password and is tied to your "AT&T U-verse Account ID" which is either of the following:
Your AT&T Yahoo! Member ID (name@att.net, name@sbcglobal.net, etc.)
Your AT&T-associated email address (name@att.net, name@sbcglobal.net, etc.)

Commented:
I had to use port #25 and it is working - also the user name is the email address.