We help IT Professionals succeed at work.

Google apps Cname

sahanz
sahanz asked
on
Hello,

I have setup google apps and did the MX configuring and my domains mails are coming to google apps now. The prob is I cant setup mail.mydomain.com I added ghs.google.com to mail.domain.com as a CNAME. But dsnt work. Any help ?
Comment
Watch Question

Hi

do you mean that you can't login via http://mail.yourdomain.com? 

have you tried https://mail.yourdomain.com if that is the case. Google apps now requires http over ssl due to security concerns.

Author

Commented:
Yes,

mail.domain.com now give me an 404 error page from google
can you try https://mail.google.com/a/yourdomain.com/? 

if it works, please verify your CNAME has been updated via http://who.is/dns/yourdomain.com/
You might have to wait for few hours until the CNAME change is propagated before you can reach gmail's login page.

Author

Commented:
Yes it both works, CNAME has been updated and showing..
all i can suggest is to wait for a few hours.
Internal routing within ghs.google.com is not ready yet.
It take upto 24 hrs for changes to take effect.

When you updated the CNAME
try opening in www.megaproxy.com and see if it works.

Author

Commented:
Waited an tried, I think there might be something other than adding  CNAM ghs.google.com. even that CNAME url is not personalized
Hi,

Would you mind to let us know your domain so that we can do a quick check on your DNS setting?

Author

Commented:
Hi, here's my domain sahanz[dot]com
Hi,

Can you try/verify the following (at the bottom of the link)?
http://www.google.com/support/a/bin/answer.py?hl=en&answer=53340
LinuxGuruLinux Server Administrator

Commented:
Hi,

I can see that the CNAME record setup correctly. You can verify this at the following url.

http://www.dnswatch.info/dns/dnslookup?la=en&host=mail.sahanz.com&type=A&submit=Resolve

Let me know if you have any questions.

Author

Commented:
but why it dsnt work ? when I point my browser to http://mail.s_hanz.com/ I get a 404 error
LinuxGuruLinux Server Administrator

Commented:
Hi,

Did you make the change on your google apps dashboard?

LinuxGuruLinux Server Administrator

Commented:
Hi,

Please make sure to change the Email settings after logging to your Google apps >> settings.
Please verify you have performed steps from "To change the web address:" onwards in this document:
http://www.google.com/support/a/bin/answer.py?hl=en&answer=53340

Author

Commented:
Thanks, Thats the step I've missed