We help IT Professionals succeed at work.

event id 1058 and 1030

Event id 1058

Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=srinivasalocal,DC=com. The file must be present at the location <\\srinivasalocal.com\sysvol\srinivasalocal.com\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Access is denied. ). Group Policy processing aborted.

followed by event id 1030
Windows cannot query for the list of Group Policy objects. Check the event log for possible messages previously logged by the policy engine that describes the reason for this.


I checked up the corresponding group policy it is default domain policy  

How to rectify this problem

Comment
Watch Question

Neil RussellTechnical Development Lead

Commented:
Can you give us any more information? This can be caused by many different issues. What symptoms do you have?
double check the DNS, tcp/ip settings, binding orders if you have more than one  NIC in the server,
Neil RussellTechnical Development Lead

Commented:
And have you tried a reboot? does it continue AFTER a reboot? What SP have you got installed? power saving is dissabled? Right?
Commented:
Winlogon is trying to run before support services are started.
First, make sure you have the latest service pack for 2003
(It is very important to put the latest service pack on 2003--these fixes may not work otherwise)
>>>let me know if you need more explicit instructions on any of these<<<
Then, make sure Netlogon and DFS services are started.

This stuff is a little esoteric, but check it:
1. Domain controllers have the read and apply rights to the Domain Controllers Policy.
2. NTFS file system permissions and share permissions are set correctly on the Sysvol share.
3. DNS entries are correct for the domain controllers.

Here's how to get the services to run in the correct order:
1. Totally back up the registry!!!!!!!!!
2. Click Start, click Run, type regedit in the Open box, and then click OK.
3. In Registry Editor, locate the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

4. If the WaitForNetwork entry is missing, you must add the entry. To do this, follow these steps:
4.a Right-click the Winlogon subkey, click New, and then click Dword Value.
4.b In the Value name box, type WaitForNetwork.
4.c Right-click WaitForNetwork, and then click Modify.
4.d In the Edit DWORD Value dialog box, in the Value Data box, type 1, and then click OK.
Close Registry Editor.

There's a workaround: on the 2003 disc, run this:     \\support\tools\suptools.msi
search for a file called dfsutil, run it from a command prompt.
(run cmd, then at the prompt, type dfsutil /purgemapcache)

The problem is that the next time you start the server, it will come back until you to the regedit above.

Commented:
Also, make sure File and Print Sharing are ON at the interface(s).