We help IT Professionals succeed at work.
Get Started

MacBook Stuck on Shut-Down

anuneznyc
anuneznyc asked
on
1,065 Views
Last Modified: 2013-11-24
I have a MacBook running Snow Leopard 10.6.3. I have it set to boot into Verbose Mode. I just tried to do a restart and it won't finish shutting down.

The last lines showing are:
synching files... Killing all processes
continuing
unmount of /Home failed (45)
Unmount of /net failed (45)

Anyone know why this might have happened?
Comment
Watch Question
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 4 Answers and 7 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE