We help IT Professionals succeed at work.
Get Started

Office Communications Server R2 Installation Issue

690 Views
Last Modified: 2013-11-29
Hello Guys,

I am testing Office Communications Server 2007 R2 Standard on Server 2003 R2 Standard x64.

At step 4 of deployment (starting services)

I keep getting this error:
Failure [0xC3EC79E6] Service failed to start as requested.
Service Name: RtcQmsAgent

All services have a success status except this one.

Few things to indicate.
1) When the setup asked to create or use an existing service account, I created (2) accounts, usernames were prefilled.

2) using a self signed certificate, and have added the same certificate to the default web site in IIS.

Please help.
Thanks


 
Comment
Watch Question
Solutions Architect
Commented:
This problem has been solved!
Unlock 2 Answers and 2 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE