We help IT Professionals succeed at work.
Get Started

Hyper-V P2V VM Continuous Blue Screen

5,429 Views
Last Modified: 2013-11-11
I have a Windows Server 2008 SP2 server running the Hyper-V role (Host/Destination) and I have a second 2008 Server (Source) I want to virtualize (P2V) and move to the Source VHD to the Destination Hyper-V server. After uninstalling non-essential applications, ran CHKDSK and defragged the Source server, I created a VHD of the server using Sysinternals Disk2vhd. I moved the VHD to the Destination server, created a new VM and attached the P2V VHD as an IDE disk.

Now, the P2V VM starts and Server 2008 starts to load but continuously blue screens with an 0x024 error. I'm thinking I missed something here? Anyone have a clue what the problem may be and how to fix it?
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 2 Answers and 9 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE