We help IT Professionals succeed at work.
Get Started

Dell Poweredge 4600 - No boot device available

2,296 Views
Last Modified: 2012-05-09
I have a Dell PE 4600 with an AIC-7899 SCSI controller.  I just replaced the battery on the server because it was bad.  When I boot the computer up, it states that 'No boot device available.  I went into the setup and set the time and boot sequence, but still no luck.  
Under the 'Integrated Devices' section it is set to 'SCSI Enabled'.  Do I need to change this to 'Raid'?  I tried that, and during reboot, it stated that data loss will occur, so I canceled and set it back to SCSI Enabled.

Any help would be appreciated!

Thanks,
Dan
Comment
Watch Question
Top Expert 2009
Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE