We help IT Professionals succeed at work.

E72 - How to make email work without activating data services?

bbao
bbao asked
on

hi mobile experts

i just got my Nokia E72 and tried configuring its email services with NO luck. i haven't activated the 3G data services for this phone/number. i do have a wireless network accessing the internet from home, and i have already made the phone surf the web wirelessly with no problem.

i tried for several times following E72's Email Setup Wizard or manual steps to configure my Gmail accounts. it never worked though i believe the settings (server names, ports, protocols and etc.) were correct. when the phone pops up a message asking for selecting a connection, i choose "Search for WLAN" then select my home AP. it just doesn't work. :(

does E72's email functionality rely on 3G/GPRS data services ONLY?? is it possible to use WLAN for email access?

please help!

kind regards,
bbao
Comment
Watch Question

Commented:
Hi,

I had an e65. It was working without any problems using the wireless.
Have you tried connecting to the wireless network first and then initiating the email setup?
Try also to set in the access point field to WLAN you know is in the range, instead of 'Ask me always'.

If you can elaborate more on what message are you getting exactly (of any).

Regards
bbaoIT Consultant

Author

Commented:
hi msallam

thanks for your tips.

i went into Settings | Mailbox Settings | Advanced Mailbox Settings | Incoming Email Settings, and changed Access Point In Use to my AP's name, and it seems have stopped those pop-ups. :)

i also confirmed that E72 was actually speaking with Google servers over my wireless network as i noticed its outgoing traffic in my firewall logs. it was working over TCP port 587 for incoming emails via SSL/TLS, and TCP port 465 from outgoing emails via SSL/TLS.

but i can't receive anything and the outgoing test emails are all staying in the Outbox. :(

regards,
bbao
IT Consultant
Commented:
i downloaded POP and IMAP Troubleshooter from http://mail.google.com/support/bin/answer.py?hl=en&answer=141763, then ran it from a XP and it showed all communication channels were OK.

then i found the correct POP and SMTP servers should be "pop.gmail.com" and "smtp.gmail.com", NOT "pop.google.com" and "smtp.google.com" that I used initially!

after changed the server settings, i instantly received a request to confirm Google's certificate, then i saw the emails in my Gmail box. :)

but it still have a few issues, i can only see the Inbox, no view to see other emails filtered by Gmail Labels; and i can't see the emails in my Sent Box... i set IMAP for this account on E72.

any clue?

thanks,
bbao
Commented:
There should be some place to configure the folders that need to be synchronized but I do not have this at the back of my head.
bbaoIT Consultant

Author

Commented:
yes, some place...

i finally figured it out: from the Inbox drop-down list choose More Folders, press Options and select Folder Settings, press Yes to "disconnect from mailbox to be able to edit settings", choose What To Sync then Folder Subscriptions, press Yes to "connect and update folder list from server", then all available Gmail Labels are listed. mark all items to view, press Options and select Update Folder List, then press Back, Back, Back, and Back to return the main interface. from the Inbox drop-down list choose More Folders, you will eventually see the preferred labels (folders). what a user interface!