We help IT Professionals succeed at work.

Wrong font on XP shutdown window

fvg
fvg asked
on
When trying to shutdown Windows XP using Start --> Shutdown, you become the windows wtith 3 options: Standby, Shutdown, Restart.
On the top of this windows there is normally a text displayed.
On my machine this text is dispalyed as graphicals drawings (see attachment).
As far as I can see all Windows fonts are available.
Does anyone known how to fix this issue?
Frank
screenshot.2.jpg
Comment
Watch Question

did you try system restore?

Jackie Man IT Manager
Distinguished Expert 2019

Commented:
According to the advise of war1, you shall try the following:-

Run the system file checker for corrupt or missing file.  Go to Start > Run and type

sfc /scannow

If no joy, perform a system restore.

If still no joy, perform a repair install
http://www.dougknox.com/xp/tips/xp_repair_install.htm

Source: http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_21527738.html
This I think a virus affecting the logonui.exe try scanning full scan if you have antivirus installed on your PC
Jackie Man IT Manager
Distinguished Expert 2019

Commented:
1. Open notepad -> copy the code below and paste it in notepad -> save as a file called defaultfont.reg in your hard drive.

2. Double click defaultfont.reg

3. Reboot XP to see whether the wrong font has gone

Source: http://www.tomshardware.com/forum/32486-45-windows-font-changed
              http://www.kellys-korner-xp.com/xp_tweaks.htm
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
"MS Shell Dlg 2"="Tahoma"
"MS Shell Dlg"="Tahoma"

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

Open in new window

IT Manager
Distinguished Expert 2019
Commented:
When you double click defaultfont.reg, the system will ask you whether you want to add the file into Windows Registry. Click Yes to continue and reboot XP.
fvg

Author

Commented:
Missing font found and re-installed.
Thanks