We help IT Professionals succeed at work.

Cannot get file permission, operation completed successfully

Ciaran Fogarty
on
Hi,

Getting a warning in my backup logs

Path "G:\Backups" cannot get File Permission, reason=The operation
completed successfully.

Can you help me?
Comment
Watch Question

Commented:
You get this running what command?

Author

Commented:
Hi,

This is an automated backup using a 3rd party backup tool.

Below is a log:

Backup Logs
No. Type Timestamp Backup Logs
1 Info  2010/06/11 21:00  Start [ Windows Vista (DATABASE01), PerfectBackup Manager 5.2.6.5 ]
 
2 Info  2010/06/11 21:00  Start running pre-commands
 
3 Info  2010/06/11 21:00  Finished running pre-commands
 
4 Info  2010/06/11 21:00  Starting to create Shadow Copy Set …
 
5 Info  2010/06/11 21:00  [ERROR] <Unknown error code>
 
6 Info  2010/06/11 21:00  Now starting backup job without volume shadow copy service …
 
7 Warn  2010/06/11 21:00  Path "G:\$RECYCLE.BIN" cannot get File Permission, reason=The
operation completed successfully.
 
8 Warn  2010/06/11 21:00  Path "G:\0cd5b43bd93a96cba4f18605bc" cannot get File Permission,
reason=The operation completed successfully.
 
9 Warn  2010/06/11 21:00  Path "G:\Backups" cannot get File Permission, reason=The operation
completed successfully.
 
10 Warn  2010/06/11 21:00  Path "G:\perfectbackup temp" cannot get File Permission, reason=The
operation completed successfully.
 
11 Warn  2010/06/11 21:00  Path "G:\SQL-DATA" cannot get File Permission, reason=The operation
completed successfully.  
 
Regards.

Commented:
Is the option file permission backup checked or unchecked?

Author

Commented:
'No' is selected for the option 'Backup file permissions?'

Regards.
Commented:
That's why : reason=The operation completed successfully.  

 

Author

Commented:
Another point is that volume shadow copy is only supported by Windows Server 2003.

My server is running Windows server 2008.

Author

Commented:
I mean in the Perfect Backup application - it is only supported.