We help IT Professionals succeed at work.

Launching published application in Citrix PS 4.5

rha_mtl
rha_mtl asked
on
Hello,

I am able to access the Web interface and reach the desktop but when I try to access a published application I get the following message

        

The resource you requested is no longer available from the servers or the specified user no longer has access to it.

I did not see the xml service listed so I unregistered and registered and now it appears on my list. I have tried to change the altaddr to internal server IP and then public ip and still receive same error. Everything is installed on one server. Citrx,gateway,

ANy ideas?

Thanks
Comment
Watch Question

Carl WebsterCitrix Technology Professional - Fellow
Most Valuable Expert 2019
Top Expert 2010

Commented:
If you are using CSG, why are you using AltAddr?
Top Expert 2010
Commented:
If you are able to access other application, desktops and not only one application then check the following:

1. Check if IMA service is running fine on the all the servers which has the application published.

2. If Application A is on server A and Server B then login to server A and Server B, restart IMA service, check if logons to the server is disabled. Also try launching the application without using citrix thru RDP

3. If still problem persists, then duplicate the application A and published separately on server A and server B. By this you can find the problematic server and can concentrate on that.

4. If you are not able to access any of the applications, check everything. First of all, check your WI is configured properly. To isolate the problem, you can create an ICA file and point to one of the server and try to launch it. If it worked fine, then we need to check your WI config.

5. If WI and server is fine, check your datacollector servers, XML servers etc. If all these are fine then application should work fine.