We help IT Professionals succeed at work.

SSRS 2005 Deploy Windows Service Logon

SDPierce
SDPierce asked
on
I am trying to deploy a report to SSRS using BIS.  Every time I deploy,  I am prompted with a Reporting Services Login.  I shouldn't be getting this dialog.  But even when I try every logon username/password combination including the domain in the username and excluding it, the logon fails.

My project TargetDataSourceFolder, TargetReportFolder and TargetServerURL are all set up correctly.  I have OverwriteDataSources set to false.

Please help.


Thanks!
Comment
Watch Question

Open the
http://[ServerName]/reports
and go to properties.
Click on site setting, security, new role assignment  add user with the desired  roles like Browser, Content Explorer.

Resources
http://msdn.microsoft.com/en-us/library/ms156034.aspx

Author

Commented:
On the site settings, I have the a user created with <DOMAIN>\<UserName> that has  System Administrator and System User priviledges.

On the individual item properties, security, I have the same user created with <DOMAIN>\<UserName>  that has Browser, Content Manager, My Reports, Publisher, Report Builder priviledges.

I'm using 2 items, folder, "Datasources" and folder "ABC Reports"
 
Are you still getting the problem?
Please run  the Visual Studio ( BIDS ) under Administrator Priviledges and try

Commented:
I was trying to deploy from my local computer and not the server.  I am still receiving the problem from my local computer.  However, after I recreated the site permissions and item permissions, I was able to deploy from the server.



Mike McCrackenSenior Consultant
Most Valuable Expert 2011
Top Expert 2013

Commented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program.  See my comment at the end of the question for more details.