We help IT Professionals succeed at work.
Get Started

Backup Exec Administration Console won't start

1,339 Views
Last Modified: 2013-12-01
Hi,

I've a site where I installed te Backup Exec Administration Console on a Windows XP Pro Workstation to remote administrate a Backup Exec 9.2 enviroment on a Netware 6.5 server.

Now when I double click on the Icon, nothing happens. Nothing is logged in the event viewer. No related programs, etc. are visible via task manager. Java (upd 20) is installed. The latest Netware Client. The Host file is ok. I also added Java to the Path. I disabled the Windows Firewall. Nothing helps.

Has anyone any clue.

Regards Dennis
Comment
Watch Question
Systems Administrator
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE