We help IT Professionals succeed at work.
Get Started

Excahgne 2010 Mapidelivery queue

4,706 Views
Last Modified: 2013-11-15
Currently have Exchange 2007 which is working fine and we are in the final stages of testing exchange 2010, but can’t get past this intermittent issue of email randomly getting stuck in the mapidelivery queue. The mapidelivery queue will flush itself after exactly 30min but the next email that is delivered to the database will cause it to begin queuing emials again. This cycle of 30min will coninue until the Transport service is restarted. After the restart the mail will flow as normal and may continue to be fine fo days.

Primary Site Exchange 2010 is setup as follows two client access servers setup in a Client access array using NLB. 1 Hub Transport 1 Mailbox server (In DAG) and 1 Unified Comms Server

Secondary Site 1 Client Access\Hub Transport 1 Mailbox Server as the passive member of the DAG

All Hardware far exceeds minimum specs

All Hardware far exceeds minimum specs
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE