We help IT Professionals succeed at work.

SBS 2008 Firewall status in server console

Hi, I have a SBS 2008 server newly installed. All client workstations report firewall status ok but the server firewall status is shown as critical, off. When checking the firewall via network and sharing center it is on in all options, domain, private and public. It however keeps showing as off in the console for the domain.

I have switched the firewall off and back on, reset to default and added all rules again. Removed ESET v4 with no difference.

Require any suggestions to rectify this.
Thanks
Comment
Watch Question

Commented:
what is listed in start>control panel>double click windows firewall?

Author

Commented:
It says the firewall is on for the domain profile.
firewall.gif

Commented:
Take a screenshot of the Summary Network without the firewall properties box you have up now.

Author

Commented:
Here is the security and the reports
firewall1.gif
firewall2.gif

Commented:
Thats strange. Do you have any 3rd party antivirus on the server? Also, check under services just to make sure the firewall service is started.

Author

Commented:
As stated in original post, ESET was installed but i uninstalled that with no effect. Only the ESET Nod32 anti-virus not the smart security is installed. Have checked all services and firewall service is running. Only post i have found on the google relates to XP workstations not reporting in and relating to a WMI issue but I don't think this is the same issue.  

Author

Commented:
Issue still remains, has anyone had this and resolved?
Cris HannaSr IT Support Engineer

Commented:
1. download and run the SBS BPA (www.sbsbpa.com) and fix everything it finds regardless of whether you think it pertinent (if the BPA finds it..it needs fixing)
2.Have you installed SBS 2008 Update Rollup 3 yet?

Author

Commented:
Hi, already run the SBS BPA and corrected all issues. No issues now found. Have installed SBS 2008 update rollup 4?

All this was done before the issue started. I am not sure exactly when it started showing up though.

Author

Commented:
Worked through this with no effect.
Problem has been resolved by restoring defaults in Windows Firewall with advanced security. This then resets the firewall and removes all rules that had been created after install. It also removed all rules for exchange services.