We help IT Professionals succeed at work.

Reply is not working for some recipients

Stelian Stan
Stelian Stan asked
on
When I'm replaying to some recipients I'm getting this error:
===============================================================================================
Delivery has failed to these recipients or distribution lists:

Metafore
There's a problem with the recipient's mailbox. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message, or provide the following diagnostic text to your system administrator.


Diagnostic information for administrators:
Generating server: calgary.xxx.com

metafore@calgary.xxx.com
#< #5.2.1> #SMTP#

Original message headers:

Received: from cal-exch.xxx.com ([192.168.10.86]) by calgary-2003.xxx.com with
 Microsoft SMTPSVC(6.0.3790.3959);       Tue, 15 Jun 2010 09:41:17 -0600
Received: from kitex1.xxx.com ([192.168.10.1]) by cal-exch.xxx.com with Microsoft SMTPSVC(6.0.3790.4675);
       Tue, 15 Jun 2010 11:41:14 -0400
Received: from kitex07a.xxx.com ([192.168.10.248]) by kitex1.xxx.com with Microsoft SMTPSVC(6.0.3790.4675);
       Tue, 15 Jun 2010 11:41:11 -0400
Received: from kitex07a.xxx.com ([192.168.10.248]) by kitex07a.xxx.com
 ([192.168.10.248]) with mapi; Tue, 15 Jun 2010 11:41:11 -0400
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Stelian Stan <stelis@xxx.com>
To: Metafore <metafore@calgary.xxx.com>
Date: Tue, 15 Jun 2010 11:41:10 -0400
Subject: RE: teste
Thread-Topic: teste
Thread-Index: AcsMoRjX6SoIbIB/QSG2JJz0ew/tvwAABPjg
Message-ID: <4B06F3DF0345704DB275F12AC6F4ED303437655D32@kitex07a.xxx.com>
References: <677BA8F3D9B2C94ABFCE73C8688371057A2991@calgary-2003.xxx.com>
In-Reply-To: <677BA8F3D9B2C94ABFCE73C8688371057A2991@calgary-2003.xxx.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <4B06F3DF0345704DB275F12AC6F4ED303437655D32@kitex07a.xxx.com>
MIME-Version: 1.0
Return-Path: stelis@xxx.com
X-OriginalArrivalTime: 15 Jun 2010 15:41:11.0964 (UTC) FILETIME=[2E809DC0:01CB0CA1]
===============================================================================================

I already try this:

Delete the Outlook clients nickname cache file.
Changed the Outlook to non-cached mode to ensure it is not a cached entry from the Offline Address Book.
Still not working.

Any suggestions?
Comment
Watch Question

Steven CarnahanAssistant Vice President\Network Manager

Commented:
5.2.1 The message is too large.  Else it could be a permissions problem.  Check the recipient's mailbox.
#< #5.2.1> #SMTP#
I think destination mailbox has some restriction (message is too big)
Stelian StanIT Services Manager

Author

Commented:
The message is small. Is just a test message. I don't think is a permission problem because I was able to send e-mail to those recipients before.
Maybe the have riched their mailbox limit and do not accept any other mail.
Steven CarnahanAssistant Vice President\Network Manager

Commented:
Try sending a new message instead of replying and see if you get the same error (5.2.1)
Stelian StanIT Services Manager

Author

Commented:
The size of the mailbox is only 137KB. But this problem started since I added the second Exchange 2003. I had no problems before.
You should start describing us you Exchange/AD configuration.
Steven CarnahanAssistant Vice President\Network Manager

Commented:
137KB?   That is VERY small.  Remember that limits in Exchange include Calendar, sent, deleted, etc. as well as just the Inbox and it's sub folders.
Stelian StanIT Services Manager

Author

Commented:
When I'm sending an e-mail to that recipient it delivers with no problem. The problem is only when I'm replying.
Stelian StanIT Services Manager

Author

Commented:
In our domain we have 8 DC's, 3 Exchange 2003 and 1 Exchange 2007.
wich Outlook version?
Stelian StanIT Services Manager

Author

Commented:
Outlook 2010.
Steven CarnahanAssistant Vice President\Network Manager

Commented:
This sounds like the recipient has some type of block on replys.  5.2.1 is an RCPT SMTP message meaning it is coming from their end.

521 Machine does not accept mail.
Stelian StanIT Services Manager

Author

Commented:
It can be because I get this only when I'm replaying. When I'm sending an e-mail to those recipients is working fine. Is a fix for this problem?
Steven CarnahanAssistant Vice President\Network Manager

Commented:
Not knowing their setup I can't answer that. It could be something as simple as a rule in their mail client (not likely) or something like a spam filter setting on something like a Barracuda.
Not the first having this problem with Outlook 2010.

Could you test with Outlook 2007 and OWA, just to verify is an Outlook 2010  bug?
Steven CarnahanAssistant Vice President\Network Manager

Commented:
filippo69 is correct.  I did some more research and came up with this:

http://social.technet.microsoft.com/Forums/en/exchange2010/thread/14a46ad4-d57a-4b55-a9dd-0f4f628b8f92
Stelian StanIT Services Manager

Author

Commented:
I will try today.
Stelian StanIT Services Manager

Author

Commented:
I tested from OWA and is working fine. I still have to try from Office 2007.
If You want to be sure problem is Outlook2010 (as I suspect), you should try also with Outlook2007.
Stelian StanIT Services Manager

Author

Commented:
Is working from Outlook 2007. The only time when is not working is when I'm replaying to a message from Outlook 2010.

Is a solution for this problem?
Steven CarnahanAssistant Vice President\Network Manager

Commented:
Take another look at the link I provided: http://social.technet.microsoft.com/Forums/en/exchange2010/thread/14a46ad4-d57a-4b55-a9dd-0f4f628b8f92

This was the latest (3 days ago) added to that thread about this subject.

Think this points to the same quota issue during transition phase from 2003 to 2010 which can be found on

http://technet.microsoft.com/en-us/library/bb851493%28EXCHG.80%29.aspx

http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/be90453d-c028-4a02-a5d3-f4eaa1a7556e?prof=required

Hope this helps!!


Proposed As Answer byDIFFMEISTER Sunday, June 20, 2010 8:05 AM
IT Services Manager
Commented:
Didn't worked for me, but good articles.
Steven CarnahanAssistant Vice President\Network Manager

Commented:
So far as I can find there are no answers to this situation. I have read many threads about it and not one has resulted in a viable solution.  The closet I have found is to ensure that either everyone is on the Exchange 2010 server or they are using a version of Outlook prior to 2010. Even a thread on MS didn't have a solution.
Someone suspects it's a user profile and/or a mailbox migration issue in conjunction with migration from 2003 to 2010 or adding a 2010 server in a 2003 site.

1 - I'd try to create a new user/new mailbox - and configure this new profile on a client presenting the issue.
2 - If it works, I'd try an old user/mailbox in a client newer was configured/used by him.

If 1 and 2 are OK, then you should delete the entire user profile.
Otherwise, if only point 1 works, ....mmmh no way - you have to export mailbox in pst - delete mailbox - recreate it - and import pst.